Όλες οι συζητήσεις > Φόρουμ Steam > Steam Community > Λεπτομέρειες θέματος
swenor 27 Απρ, 2014 @ 5:07πμ
Activity Feed broken?
My feed hasn't been updated since April 20th. What's up? Steam beta bug? Or else?
In global feed I can see ppl buying games/dlcs, earning achievos, posting stuff, it's just MY PERSONAL feed not being updated.
Εμφάνιση 1-9 από 9 σχόλια
< >
Finaldeath 12 Μαϊ, 2014 @ 7:19μμ 
My feed hasn't been working for several weeks as well. The only "social" feature i use and it doesn't even work.
jerk store 12 Μαϊ, 2014 @ 7:33μμ 
Mine has been broken for the last few days, it just cycles and loads nothing.
Shasow 12 Μαϊ, 2014 @ 7:37μμ 
Mine seems to be working perfectly fine.
og***** 13 Μαϊ, 2014 @ 2:17πμ 
Feed broken here, too. Have not seen any friend activity for nearly a week, and cannot see any past activity. Put in a support request yesterday.
swenor 13 Μαϊ, 2014 @ 4:33πμ 
Ha! So I was not delusional. It's weird but my activity was fixed a few days ago. However at the time of writing OP I had my feed not showing anything on my side for 7(circa) days.
This must be a bug on STeam's side.
♫TGC> The Games Collector 13 Μαϊ, 2014 @ 9:03πμ 
For me it's the badges page.
Just can't seem to reach it, oddly enough I can reach a specific badge's page, but not the list with all the badges, it just redirects to last page or profile.
:/ weird stuff going on with the client or community...
swenor 13 Μαϊ, 2014 @ 9:19πμ 
Wow. Steam is lowering the quality of service. Various people are reporting missing functionality :(
drainbeer threat expectation 31 Ιουλ @ 1:54μμ 
Been having this for a few months now - I can't see my own activity, however i'm still able to see my friends' activity. Anyone got any ideas what's causing it?
swenor 31 Ιουλ @ 2:00μμ 
I think the problem is on Valve's side.
As you can see I was posting about my problem at various periods and sometimes it happens.
It happened more frequently that I posted. Sometimes it is just a few hours, sometimes it is two or three days and sometimes it is even up to a week or longer. I tried two things:
- messing with my own and my friends' activity settings,
- messing with my router (opening ports even though they were open, resetting my router, checking if Windows Firewall had exceptions).
The two above led me to conclusion that problem may occur on your account, but does NOT seem to be caused by you, but by something set the wrong way at Valve.
I have no solution to this problem. I just have to wait for it to go away :(
Τελευταία επεξεργασία από swenor; 31 Ιουλ @ 2:01μμ
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50

Όλες οι συζητήσεις > Φόρουμ Steam > Steam Community > Λεπτομέρειες θέματος