Alle discussies > Steam-forum > Steam Community > Details van topic
swenor 27 apr 2014 om 5:07vm
Activity Feed broken?
My feed hasn't been updated since April 20th. What's up? Steam beta bug? Or else?
In global feed I can see ppl buying games/dlcs, earning achievos, posting stuff, it's just MY PERSONAL feed not being updated.
< >
1-9 van 9 reacties weergegeven
Finaldeath 12 mei 2014 om 7:19nm 
My feed hasn't been working for several weeks as well. The only "social" feature i use and it doesn't even work.
jerk store 12 mei 2014 om 7:33nm 
Mine has been broken for the last few days, it just cycles and loads nothing.
Shasow 12 mei 2014 om 7:37nm 
Mine seems to be working perfectly fine.
og***** 13 mei 2014 om 2:17vm 
Feed broken here, too. Have not seen any friend activity for nearly a week, and cannot see any past activity. Put in a support request yesterday.
swenor 13 mei 2014 om 4:33vm 
Ha! So I was not delusional. It's weird but my activity was fixed a few days ago. However at the time of writing OP I had my feed not showing anything on my side for 7(circa) days.
This must be a bug on STeam's side.
♫TGC> The Games Collector 13 mei 2014 om 9:03vm 
For me it's the badges page.
Just can't seem to reach it, oddly enough I can reach a specific badge's page, but not the list with all the badges, it just redirects to last page or profile.
:/ weird stuff going on with the client or community...
swenor 13 mei 2014 om 9:19vm 
Wow. Steam is lowering the quality of service. Various people are reporting missing functionality :(
drainbeer threat expectation 31 jul om 1:54nm 
Been having this for a few months now - I can't see my own activity, however i'm still able to see my friends' activity. Anyone got any ideas what's causing it?
swenor 31 jul om 2:00nm 
I think the problem is on Valve's side.
As you can see I was posting about my problem at various periods and sometimes it happens.
It happened more frequently that I posted. Sometimes it is just a few hours, sometimes it is two or three days and sometimes it is even up to a week or longer. I tried two things:
- messing with my own and my friends' activity settings,
- messing with my router (opening ports even though they were open, resetting my router, checking if Windows Firewall had exceptions).
The two above led me to conclusion that problem may occur on your account, but does NOT seem to be caused by you, but by something set the wrong way at Valve.
I have no solution to this problem. I just have to wait for it to go away :(
Laatst bewerkt door swenor; 31 jul om 2:01nm
< >
1-9 van 9 reacties weergegeven
Per pagina: 15 30 50

Alle discussies > Steam-forum > Steam Community > Details van topic
Geplaatst op: 27 apr 2014 om 5:07vm
Aantal berichten: 9