Minato Jul 31, 2013 @ 4:29pm
Некорректный вход в систему
Здравствуйте. Не могу зайти в стим через браузер. Пишет "Некорректный вход в систему". Через клиент зайти могу, следовательно меня не взломали. Такая ерунда уже около месяца. К решить эту проблему? Заранее спасибо.
Last edited by Minato; Aug 1, 2013 @ 12:08am
Showing 1-15 of 25 comments
< >
_S_t_a_S_ Jul 31, 2013 @ 4:41pm 
у меня на подобии такой-же ситуации, я только не могу зайти в контакт с компа, с ноута захожу и с андройда а с компа не могу! тоже не могу понять в чем дело!
rmikel Jul 31, 2013 @ 5:09pm 
[Pr.L] Minato], проверял только на 1 браузере?
Chao Kakao Jul 31, 2013 @ 11:07pm 
Очисти кэш и куки. Если не поможет, попробуй вводить пароль в ручную, а не копировать.
Minato Aug 1, 2013 @ 12:16am 
Originally posted by rmikel:
[Pr.L] Minato], проверял только на 1 браузере?
Проверялось на родном хроме, в опере, и браузере от яндекса.

Originally posted by .:XAKEP:.:
Очисти кэш и куки. Если не поможет, попробуй вводить пароль в ручную, а не копировать.
Очистил. Пароль и логин итак вводил вручную. Все равно не помогает.
Last edited by Minato; Aug 1, 2013 @ 12:17am
Seven7 Aug 1, 2013 @ 12:38am 
используй ff или ie - либо меняй пароль, есть проблемы^ не все символы принимает через веб-ресурсы, это не gmail
Minato Aug 1, 2013 @ 12:50am 
Получилось зайти через оперу. Такое ощущение, что все это из-за Steam Guard.
Или из-за самого хрома. Я удаляю данные автозаполнения форм, а они как ни в чем не бывало не удаляются. Попробую переустановить сам хром.
UPD. Не помогло. При попытке входа в систему через хром, данные заполняются автоматически, но при этом пароль я сменил и в автозаполнении он некорректный. Возможно все дело в этом.
Last edited by Minato; Aug 1, 2013 @ 1:00am
very_light_angel Aug 1, 2013 @ 1:03am 
Originally posted by Pr.L Minato:
Получилось зайти через оперу. Такое ощущение, что все это из-за Steam Guard.
Или из-за самого хрома. Я удаляю данные автозаполнения форм, а они как ни в чем не бывало не удаляются. Попробую переустановить сам хром.
UPD. Не помогло. При попытке входа в систему через хром, данные заполняются автоматически, но при этом пароль я сменил и в автозаполнении он некорректный. Возможно все дело в этом.
Про Хром уже писали что через него не заходит в другой теме заходили через файерфокс.
Minato Aug 1, 2013 @ 1:53am 
Originally posted by very_light_angel:
Про Хром уже писали что через него не заходит в другой теме заходили через файерфокс.
Это проблема самого хрома?
very_light_angel Aug 1, 2013 @ 1:57am 
Originally posted by Pr.L Minato:
Originally posted by very_light_angel:
Про Хром уже писали что через него не заходит в другой теме заходили через файерфокс.
Это проблема самого хрома?
Видимо да.
krakella Dec 7, 2013 @ 11:25am 
Не в хроме дело, с IE та же ♥♥♥♥♥♥♥♥♥♥
fps94 Feb 24 @ 8:47am 
чтобы зайти нужно отключить steam guard а потом как вы ввошли снова включите.Мне это
помогло!
Annaka Haruna Feb 24 @ 12:18pm 
Originally posted by fps94:
чтобы зайти нужно отключить steam guard а потом как вы ввошли снова включите.Мне это
помогло!
Спасибо.
fps94 Feb 25 @ 12:21pm 
Originally posted by Annaka Haruna:
Originally posted by fps94:
чтобы зайти нужно отключить steam guard а потом как вы ввошли снова включите.Мне это
помогло!
Спасибо.
та незачто
Rexonik Mar 25 @ 12:20am 
Originally posted by fps94:
Originally posted by Annaka Haruna:
Спасибо.
та незачто
Простите, а как отключить steam guard?
very_light_angel Mar 25 @ 12:37am 
Originally posted by Rexonik:
Простите, а как отключить steam guard?
Настройки - Аккаунт - Управление настройками Steam Guard.
Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Jul 31, 2013 @ 4:29pm
Posts: 25