Carbon-14 Aug 3 @ 1:08pm
Mise à jour permanente ++
Bonsoir, depuis quelques temps à chaque démarrage, steam se met à jour pendant longtemps...
De plus, je viens d'acheter age of empire, et dès je veux démarrer le téléchargement steam crash, plus rien à faire, j'ai tout essayé et aucun chargement ne commence... (redémarrages... etc).
Que dois je faire ?

Merci pour votre aide.
Showing 1-7 of 7 comments
< >
John Smith Aug 3 @ 1:57pm 
Ton problème a déjà été résolu plusieurs fois sur le forum il me semble, tu as cherché un peu avant de poster ?
Carbon-14 Aug 5 @ 10:16pm 
Salut, j'ai bien cherché, j'ai tout fait...
Renommer le fichier "clientregistry" pas de résultat, désinstaller et réinstallé le client steam 3 ou 4 fois, j'ai même tout supprimé et tenter la réinstall... Rien rien rien... Démarrer comme admin etc. Idem
Steam est complètement crashé, plus d'accès au client... Bref c'est la M**** :)
Cela fait maintenant 2 jours que je suis sur le problème...

:(
Last edited by Carbon-14; Aug 5 @ 10:16pm
Carbon-14 Aug 11 @ 1:01am 
Salut, je suis de retour, j'ai réussi (enfin pas moi) à réinstaller steam, mais quand je le lance il ne trouve pas de réseau (connexion)... :(
Death LTD Aug 11 @ 2:59am 
Si tu as autant de MAJ c'est peut-être parce que tu participe à la beta, regarde dans les préférences si l'option est activé: Paramètres / Compte / Programme de test bêta. Sinon pour le fait que Steam crash quand tu veux télécharger age of empire, je ne saurais pas t'aider :/ Tu peux essayer de contacter le support Steam, peut-être qu'ils trouveront la réponse à ton problème !
Carbon-14 Aug 18 @ 11:16pm 
Bonjour, vous allez rire...
Je n'ai rien fait de particulier (j'avais un peu abandonné l'histoire par dépit...), ce matin, par acquis de conscience, je fait un essai de démarrage... Et là, la MàJ se fait, la réinstallation arrive à son terme, tout fonctionne !
Je n'y comprend rien...

Bonne journée, et merci à tous ceux qui ont tentés de m'aider. :-)

++
Abelarion Aug 19 @ 3:59am 
Originally posted by Carbon-14:
Bonjour, vous allez rire...
Je n'ai rien fait de particulier (j'avais un peu abandonné l'histoire par dépit...), ce matin, par acquis de conscience, je fait un essai de démarrage... Et là, la MàJ se fait, la réinstallation arrive à son terme, tout fonctionne !
Je n'y comprend rien...

Bonne journée, et merci à tous ceux qui ont tentés de m'aider. :-)

++

Ils ont du règler le problème..
Carbon-14 Aug 19 @ 4:12am 
Comme tu dis...
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Aug 3 @ 1:08pm
Posts: 7