Samirite Jul 31, 2014 @ 10:45am
Steam me fait crash ma connection, (Arma III)
BOnjour..

En ce moment je joue à arma III mais c'est valable pour n'importe quel jeu lancé via steam et ça devient insuportable... je m'explique:

Quand je lance une recherche serveur et que je l'actualise parfois aucun serveur n'apparait et cela pour 2..3..5min. Et pendant ce temps je n'ai plus aucun accès internet sur l'ordinateur... Alors que ma connection est nickel sur mes autrec pc qui n'ont pas steam d'installé. Je sais pas pourquoi ça fait ça. Mais c'est pas normal que steam coupe la connection de mon pc.

Et je ne suis pas le seul à avoir ce problème, seulement je n'ai trouvé aucun forum dessus... C'est assez recent comme problème.

Merci de bien vouloir m'aider.
Last edited by Samirite; Jul 31, 2014 @ 10:50am
< >
Showing 1-6 of 6 comments
Samirite Jul 31, 2014 @ 12:06pm 
ps: Quand steam coupe ma connection et que je quitte steam, ma connection revient instantanément...
White Side Aug 1, 2014 @ 12:54am 
Essaye d'aller regler ça dans parametres->dans un jeu et la en bas tu devrais voir "navigateur des serveurs du jeu soit tu le mets en auto soit essaye de le mettre en fonction de ta co je dis pas que ca va marcher mais faut tenter ^^
Terminus失火 Mar 22, 2015 @ 2:27am 
Pareil, aurait-tu trouvé une solution ? :/
Leonou Mar 22, 2015 @ 5:25am 
Peut être un pare feux ou ton anti virus qui coupe s'a m'est deja arrivé
Terminus失火 Mar 23, 2015 @ 1:50am 
J'ai mis mon par-feu à faible..
JAM Mar 23, 2015 @ 1:41pm 
essais de mettre les permissions pour A3 sur tes antivirus et parefeu
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Jul 31, 2014 @ 10:45am
Posts: 6