cocopielaco Jul 31 @ 2:44am
Mon jeux plante au lancement, une solution svp :(
Bonjour, des que je lance mon jeux recemment acheté " Outlast " des que je clique sur jouer une petite page noir s'ouvre quelques secondes et disparait, et le jeux ne se lance pas. Une solution svp histoire de ne pas avoir gaché 20euros pour rien :(
Showing 1-15 of 28 comments
< >
purplecyd716 Jul 31 @ 3:14am 
As-tu fais les vérifications habituelles, driver graphique à jour, règles de parefeu, vérification du cache du jeu, ... et si oui, et que ça ne marche pas quelle est ta config pc que l'on puisse mieux t'aider ?
Fox Jul 31 @ 3:16am 
Originally posted by cocopielaco:
Bonjour, des que je lance mon jeux recemment acheté " Outlast " des que je clique sur jouer une petite page noir s'ouvre quelques secondes et disparait, et le jeux ne se lance pas. Une solution svp histoire de ne pas avoir gaché 20euros pour rien :(
Comme dit purplecyd, il existe des vérifications à faire en premier lieu, dont la liste complète est disponible ici.
the_sky_l0rd Jul 31 @ 4:01am 
des fois les jeux ne sont pas compatible avec certains controleur graphique ex (trine et certains chipset graphiques intel)
cocopielaco Jul 31 @ 4:08am 
J'ai vérifié le pare feu et l'antivirus, c'est pas sa, ma carte graphique "nvidia" je penses pas que ce soit sa..
the_sky_l0rd Jul 31 @ 5:00am 
regarde s'il ya des " crash log " poste aussi dans le forum du jeu tu auras surement des personnes ayant résolut ce bug
The-Best-Killer Jul 31 @ 10:16am 
svp comment on change l image du profil toute essayer rien ne marche
purplecyd716 Jul 31 @ 10:32am 
Originally posted by The-Best-Killer:
svp comment on change l image du profil toute essayer rien ne marche

Tu vas dans "modifier ton profil" sur ta page de profil, et ensuite tu changes l'avatar en choisissant une photo à toi ou une image dans la liste proposée sur steam. Après avoir validée la photo ou l'image, tu sauvegardes les modifications de profil tout en bas.

A part ça, tu es un peu hors sujet je pense :)
The-Best-Killer Jul 31 @ 10:34am 
sa marche toujours pas
The-Best-Killer Jul 31 @ 10:36am 
je suis venue ici parce que ya nul part autre ou ya des francais ayant parler dans la journée
cocopielaco Jul 31 @ 10:38am 
Créé une discussion pour ton probleme ^^ Et purplecyd, j'ai essayé de lancer le jeu en desactivant le pare feu et mon antivrus, et sa ce lance tjr pas..
purplecyd716 Jul 31 @ 10:40am 
Originally posted by The-Best-Killer:
je suis venue ici parce que ya nul part autre ou ya des francais ayant parler dans la journée

tu as le droit de lancer un nouveau sujet sur le forum francophone, mais ya pas de mal. Sinon, pour ton problème d'avatar, ça devrait marcher, réessaie un autre jour...
purplecyd716 Jul 31 @ 10:43am 
Originally posted by cocopielaco:
Créé une discussion pour ton probleme ^^ Et purplecyd, j'ai essayé de lancer le jeu en desactivant le pare feu et mon antivrus, et sa ce lance tjr pas..

As-tu essayé toutes les solutions du lien proposé par Fox plus haut ? Et quelle est ta config (cpu, ram, carte graphique, ...) ?
Last edited by purplecyd716; Jul 31 @ 10:44am
cocopielaco Jul 31 @ 10:47am 
ram 2giga, carte graphique Nvidia corporation, et cpu je ne sais pas ce que c'est
purplecyd716 Jul 31 @ 10:55am 
le cpu c'est le micro-processeur central et nvidia c'est juste la marque du gpu de la carte graphique, il faudrait le modèle ?! si tu as Ccleaner, regarde sous la barre de titre en lançant le programme, tu auras le modèle exacte du cpu et du gpu. Ou sinon dans "gestionnaire de périphériques" depuis windows.
Last edited by purplecyd716; Jul 31 @ 10:56am
cocopielaco Jul 31 @ 11:07am 
Nvidia Quadro FX 1700, cpu Intel(R) core(TM)2 Duo CPU E6750 @2.66GHz
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Jul 31 @ 2:44am
Posts: 28