thomas.finster Jun 25, 2013 @ 12:22pm
COH 2 Fehlermeldung - Programm wurde im Kompatibilitätsmodus gestartet
Hab die original CC installiert und bekomme beim starten die Meldung "COH 2 hat erkannt, dass es im Kompatibilitätsmodus gestartet wurde. Dieser wird jedoch nicht unterstützt, und es kann dazu kommen, dass das Spiel nicht ordnungsgemäß ausgeführt wird oder sogar abstürzt.
Um dieses Problem zu beheben, sollen Sie weder COH 2 noch Steam im Kopatibilitätsmodus starten."
Keine Ahnung was das heissen soll, das Spiel startet trotzdem, aber der Mauszeiger ist nicht sichtbar und somit wirds schwierig.
Kann mir jemand sagen wie man dieses Problem lösen kann.
Danke
Showing 1-6 of 6 comments
< >
crylive Jun 29, 2013 @ 1:04pm 
Hab hier was gefunden.

Zitat"
To fix the issue:

1. Hit start->run->regedit
2. Go to key: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
3. Look for a entry with your path to steam.exe
4. Delete that entry
5. If you dont find it there try HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

Viel Erfol allen, die das gleiche Problem haben, bei mir hat es funktioniert, nachdem ich gemäß der Beschreibung den Eintrag in dem in Schritt 5 genannten Ordner gelöscht habe

Link: http://extreme.pcgameshardware.de/strategiespiele/279230-steam-company-heroes-2-wird-im-kompatibilitaetsmodus-gestartet.html
Schued Jun 29, 2013 @ 1:16pm 
thx
NarzissOne Jun 30, 2013 @ 9:04am 
Bundylein Aug 9, 2013 @ 4:42am 
Hallo,

habe den Eintrag gelöscht, hat aber leider nichts gebracht.
In der zweiten Datei war nichts drin.
Schade ich probiere es weiter.

Trotzdem danke für den Tipp

Bundy
Bundylein Aug 9, 2013 @ 5:26am 
Hallo nochmal,

hat mir keine Ruhe gelassen.
Wie gesagt ich habe alles so gemacht wie oben beschrieben, aber nichts hatte sich geändert.

Dann habe ich den PC komplett neu gestartet und siehe da, es funktioniert einwandfrei.

Also vielen Dank für den Tipp.

Und man sollt noch zu dem tipp dazu schreiben, das man nach löschen der Datei, den PC nochmal komplett neu startet.

Nochmals Danke

Bundy
[TFR]Terminatus295 Oct 22, 2013 @ 2:24pm 
Servus, habe jetzt auch das Problem. Früher hab ich das schon einmal wie oben stehend gelöst, und jetzt hab ich vor ein paar Tagen Win 8.1 runtergeladen und installiert.

Das Problem tritt nun wieder auf und wenn ich nach den Einträgen suche, finde ich zwar den Ordner des ersten Verzeichnises (USER), aber da ist nichts drinne.
Den das zweite Verzeichnis existiert bei mir gar nicht O.o

Kann mir jemand helfen?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 25, 2013 @ 12:22pm
Posts: 6