CA Aug 30, 2013 @ 5:12pm
There is no auto "away" and "snooze" for Steam on Mac
It doesn't automatically go on away and snooze like it does on the PC version. This has been a problem for over a year now and I finally had so say something. When I first got Steam a couple of years ago it would go on away automatically, but I think it was occuring more often than it should and people were complaining. Ever since they fixed that bug, Steam doesn't go on away or snooze automatically at all. I have to manually set it to away. Can you guys bring back auto away/snooze for mac or at least let it be an option? Thanks.
Showing 1-6 of 6 comments
< >
Pocket Sep 3, 2013 @ 1:59pm 
Doesn't happen in Linux either.
CA Sep 3, 2013 @ 6:42pm 
I'm gonna forward this message to the right people so they can fix it.
Tucky Sep 4, 2013 @ 7:52pm 
yeah that kinda stinks cause i leave it open alot
Pocket Sep 4, 2013 @ 10:38pm 
I'm wondering if it's an OS function, because in Windows, Trillian and Steam revert to Away mode at the exact same time. Maybe it's just a coincidence. What OS X version are you guys running? I'm considering reporting this on GitHub and it would help to know what kinds of systems are affected.
CA Sep 5, 2013 @ 3:14pm 
10.8.4 Mountain Lion
CA Sep 6, 2013 @ 10:00pm 
I just noticed it started working today. I guess someone saw this post.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Aug 30, 2013 @ 5:12pm
Posts: 6