jannisbr Jul 21, 2013 @ 10:42pm
GTA SA MAC doesn't start
Yesterday i buyed GTA III for mac downloaded it etc. but when i want to start it there is only 'game is already running' ps i'm german. Help Please
Last edited by jannisbr; Jul 21, 2013 @ 10:43pm
Showing 1-8 of 8 comments
< >
ShadyGeezer69 Jul 22, 2013 @ 5:50am 
don't click on play twice, just click on it once. If that doesn't work, try doing everything you can think of to make sure you are only running one version of the game. Still don't work? Hold Command + Tab to bring up a window that shows everything that is currently running on the mac. Let go of tab but keep your finger on command, then use the arrow keys to navigate to an icon which should be the game icon. While still holding command, press the Q button to quit the application. Then, press play in Steam again and it should work. If it still doesn't work, then sorry I don't know what to do, just REMEMBER you need to keep steam on to play Grand Theft Auto, many people forget.
Depro Jul 22, 2013 @ 6:12am 
me too
erick_vitoriano_ Dec 20, 2013 @ 10:14am 
I also have the same problem!
ultra magnus Apr 4 @ 5:37pm 
I got Grand Theft Auto Vice City and it too didn't work and a reinstallation of the game fixed it. So i suggest maybe delete the game and redownload and reinstall it.
Last edited by ultra magnus; Apr 6 @ 9:31am
OstenwOw~ Apr 4 @ 7:47pm 
Same here
Azazel Apr 4 @ 11:24pm 
ывпаывп
medveed2010 Apr 5 @ 2:16pm 
me too
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jul 21, 2013 @ 10:42pm
Posts: 8