LonghornBaby15 Jul 17, 2013 @ 7:23pm
Nancy Drew: Application Load Error 5:0000065435
Does anyone have any clue what this error means? I bought Nancy Drew: Alibi in Ashes a few days ago, and it refuses to play. I've tried updating my MacBook Pro, updating Steam, verifying the game cache, uninstalling and reinstalling both Steam and the game, and it still refuses to play. When I click "play" in my Steam library, nothing happens. The normal desktop shortcut for games played through Steam didn't even appear after it finished installing. After a few days of trying different things, I decided to download a different Nancy Drew game (Nancy Drew: Trail of the Twister) in hopes of this one working. This time, the normal Steam desktop shortcut appeared and the icon bounces in my dock when I click it, but then I get "Application Load Error 5:0000065435". I have no idea what this means, and couldn't find anything about it on Google. I've been waiting for a response from Steam Support for four days now, and I'm getting really frustrated to the point of wanting to quit Steam all together. My computer has plenty of memory and I know it can play Nancy Drew games just fine (I just played and beat Nancy Drew: The Captive Curse this past weekend).

If anyone can please help me, I would really appreciate it!
Showing 1-15 of 18 comments
< >
emilyhleonard Jul 21, 2013 @ 10:15am 
Same thing happenned to me! I have bought 5 Nancy Drew games, and only one worked! When I press play for Alibi in Ashes, nothing happens. All the other ones give me the Steam Error message. I hope there is a way to fix this!
electricbarbarella Jul 21, 2013 @ 11:40am 
This just happened to me attempting to play Nancy Drew: Shadow at Water's Edge. I purchased the bundle pack (not realizing I could only play 3 of the games in the bundle as I am on a mac) and the 3 games that I can play all give me this error.

Steam? Help?
SubjectEmpire Jul 21, 2013 @ 4:37pm 
I've been having this same issue! It only applies to Nancy Drew games, it seems. In the past, both Shadow at Water's Edge (purchased before the summer sale) and Thornton Hall (purchased during the sale) have worked, but the three new ones I just got do not (This includes the two games you played, OP). Obviously, something is going on and it's fairly recent. I'll submit a ticket to Steam as well and report back if I get anything
UncleMilo Jul 21, 2013 @ 8:13pm 
Yep, having the same problem here. On Mac and specifically with Shadow on Water's Edge. Hopefully there's an easy fix.
LonghornBaby15 Jul 21, 2013 @ 8:53pm 
I submitted a ticket last Monday, and have yet to get a reply. I'm so unhappy with Steam's customer service. Clearly I'm not the only person not able to play games I PAID for. I just updated Steam again, and that still didn't help, so it's clearly not resolved yet. So frustrating.
emilyhleonard Jul 22, 2013 @ 10:18am 
I am currently following a few discussions regarding this issue, and it seems that by downgrading to an older version of Steam, the issue is fixed. However, it is not recommended to buy any games form the older client you will install, but rather on the Internet. I hope Steam will release an update to fix everything...
toocray Jul 22, 2013 @ 12:46pm 
Omg that sucks but I'm just happy that nancy drew is on here... I hope they fix all of that!
Last edited by toocray; Jul 22, 2013 @ 12:46pm
LonghornBaby15 Jul 22, 2013 @ 7:22pm 
How do you downgrade to an older version of Steam?
emilyhleonard Jul 23, 2013 @ 1:15pm 
I don't really know, look around on Google if you can find an older version.
Randita Jul 23, 2013 @ 4:17pm 
Does anyone else have the issue of having played the games before, but now they say PC only? I know i played them on my mac, but now they say PC only except for the tomb and the twister.
Kana Aug 1, 2013 @ 6:49pm 
Shadow at the Water's edge is the only one currently giving me the issue. (Who knows... maybe this is why alibi crashes the moment i start it) The things is, I played the game and beat it from the install that now throws the error. I was just wanting to play it again. Hopefully if enough us report it, the sooner it'll be fixed.
LonghornBaby15 Aug 2, 2013 @ 11:33pm 
This is what I received from Steam Support. It didn't work for me, but maybe it will work for y'all? Let me know if it does!

Exit Steam entirely.

Open Finder and navigate to the folder containing your SteamApps folder
(/Users/[username]/Library/Application Support/Steam/)

Rename the "SteamApps" folder to "SteamApps_old".

Re-launch Steam and re-install the game.

Once the installation is complete, test the issue.

Note: If you are using Lion please do the following to enable your Library
folder:

1. Open Terminal
2. Type chflags nohidden ~/Library
3. Close Terminal

You should see the Library folder available through the Go menu on the menu bar
while holding the option key.

If this resolves the issue, you may copy the new files into the "SteamApps_old"
folder and rename it to "SteamApps" to restore your other games without
re-downloading.

If the issue is not resolved, you can rename the folder back to avoid having to
re-install other games.
emilyhleonard Aug 11, 2013 @ 8:48pm 
They gave me the same answer and it did NOT work...
electricbarbarella Aug 16, 2013 @ 3:50pm 
It's not working on mine either. I do not have a "steamapps" folder. I don't have any games currently installed because I've played all the ones I can play. It's just the Nancy Drew.

Steam--please refund my money for JUST the Nancy Drew games (or give me a credit to purchase other games). At this point, I am over it.
LonghornBaby15 Aug 22, 2013 @ 11:01pm 
This has been going on for over a month now, and they still haven't been able to fix the problem. They email me once a week (maybe) telling me to try something else. It never works. I'm over it, too. Never once have they offered to refund me.
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Jul 17, 2013 @ 7:23pm
Posts: 18