Mystic Jul 12, 2013 @ 11:40am
TF2 No command (or mouse 2)
Since the update on the 10th I was having the same problem as many others that my guy just looked at the floor. I did the fix, but noticed that now I can not activate Mouse 2 (command mouse) So I can't Uber, I can't set off my sticky bombs or anything else that requires the Mouse 2.
< >
Showing 1-7 of 7 comments
swayze👌 Jul 13, 2013 @ 8:57pm 
Type m_rawinput 1 into console...it worked for me! :)
Mystic Jul 14, 2013 @ 6:09pm 
Yes, I did that. It fixed the looking at the floor issue, but NOT the Mouse 2 issue.
Jul 15, 2013 @ 12:50am 
Im not on the mac but try to type -attack2 into console
~Served~ Jul 15, 2013 @ 2:23am 
thanks!
VERSACE™ Jul 16, 2013 @ 7:29pm 
I'm having the same problem and -attack2 / m_rawinput1 aren't fixing. Any ideas?
Mystic Jul 16, 2013 @ 10:43pm 
Nope. Didn't fix it for me either. It's like the command key has been disabled. So no mouse 2 fire.

Keep posting and reporting the bug.

Let me know if you find anything.
Mystic Jul 31, 2013 @ 2:36pm 
I figured it out. Open TF2, open options then under keyboard scroll down to where it says sticky bombs, uber, etc. Highlight then click change and hit the command key. Apply and ok.
Not only does it fix the problem, it actually makes it better then before. Instead of having to click command and mouse, now all you have to do is push command.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Jul 12, 2013 @ 11:40am
Posts: 7