King Dario Jul 11, 2013 @ 1:48pm
Tf2 Mac Mouse problem
When ever you look up or in any direction it sends to down and you just stair at the flore.If you try to look up youl just spin around and around looking at the flore (Does valve just hate Mac users ? ) . This is a HUGE problem makeing th egame isencly Un playable. It Enbarasing at how valve just let this bug Slip into the Patch. and theyve done nouthing to stop this. Pathetic,I know. And iv seen that this problem is ONLY for macs users. They Wont let a game brakeing bug into Windows,But they care so little for mac thale just let it slip in un knoticed. There isnt a solution. And i dont know how to Contact valve about this. Pleas help.
< >
Showing 1-15 of 46 comments
PartijKartel Jul 11, 2013 @ 2:09pm 
write "m_rawinput 1" at the start screen
niamu Jul 11, 2013 @ 3:26pm 
Or add that to your autoexec.cfg (
King Dario Jul 11, 2013 @ 3:31pm 
How would i wright that?????
King Dario Jul 11, 2013 @ 3:48pm 
Well that didnt work. this problem is Un curable
Ded Jul 11, 2013 @ 4:12pm 
I'm actually having the exact same issues. It's really rather pestering and I'm unable to play Team Fortress in the slightest; I'm glad to see that I'm not the only one suffering this problem.

Anyway, I've input "m_rawinput 1" and it seems to have done the trick. Although, everytime I exit the pause screen when playing it immediately points me face down. But that's nothing big at all and at least I can play again. Thanks much!
Curi Jul 12, 2013 @ 2:06am 
Yeah same as deadmeat1492 for me. Problem sorta fixed. My mouse dissapears when I go into a trade though, unless I have the esc menu up before I do that. It also has become laggier, so that's not nice :(.
Last edited by Curi; Jul 12, 2013 @ 2:07am
BuchBay Jul 12, 2013 @ 3:29am 
Got the same in CSS
Beyo Jul 12, 2013 @ 3:32am 
Have the same problem in TF2. Very kinda annoying. Fix this please!!!!
Mathesar Jul 12, 2013 @ 6:25am 
I had some trouble finding where all of this stuff that was suggested go. I thought I spell out what I did and it WORKED!
1. Launch TF2
2. From the Main TF2 Menu Screen Click 'Options' button at bottom. The Main TF2 Menu Screen is the screen that appears when you want to start playing TF2.
3. From the Options Menu click 'Advanced'. This button is between the 'Use Defaults' and 'Edit' buttons at the bottom of the Options Menu. The Options Menu is the menu that has 'Keyboard', 'Mouse', 'Audio', 'Video' etc. across the top.
4. From the Advanced Options Menu, click 'Enable Developer Console'.
5. Click 'OK' to confirm and exit the Advanced Options Menu. You are returned to the Options Menu.
6. Click 'apply' and then 'cancel to exit the Options Menu.
7. Click the tilde key. This is the key just to the left of the 1 key. You don't have to click shift. The TF2 Developer Console will open.
8. Type in "m_rawinput 1" and click Enter.
9. Click the tilde key again to close the Developer Console.
10. Play TF2.
Mathesar Jul 12, 2013 @ 6:41am 
In step 8 above, don't type the quotes around m_rawinput 1
Captain Australia Jul 12, 2013 @ 10:32pm 
Yeah that worked for me, but does anyone know how to fix this weird graphic bug? Where everything is like zoomed or something? I got it the same time as the mouse bug.
Swarfiga Jul 12, 2013 @ 11:05pm 
I'm having the same problem, on a Mac. I can't Command+Tab out any more either without it minimizing it and then crashing. I'm almost at the end of my f*cking tether with Valve, every single god damn update something doesn't work. I missed the Robotic Boogaloo update because of it, and now I can't play TF2 either. They had better do something about it or I am taking a 289374 day break from Valve games.
Ic4r0 Jul 13, 2013 @ 2:28am 
I'm having the same problem, any tips?
Swarfiga Jul 13, 2013 @ 2:50am 
The m_rawinput 1 thing worked for me, apart from when it looks down after typing something or going into the menu. Still needs a fix though, I don't like using raw input.
Dispee Jul 13, 2013 @ 4:11am 
Same problem :/
< >
Showing 1-15 of 46 comments
Per page: 15 30 50

Date Posted: Jul 11, 2013 @ 1:48pm
Posts: 46