TrueSquirrel Jul 10, 2013 @ 6:29am
Unable to access the in-game tf2 item store on my mac
I wasn't sure which forum to post in, please correct me if i posted in the wrong forum but whenever I try and access the item store for tf2 in-game, it says that i have to enable the steam community in-game. I checked it, its enabled and i'm able to access the shift-tab menu but the tf2 item store still dosen't work. Any of you out there who has a solution to this problem, can you please reply to this post. Thanks.
Showing 1-15 of 34 comments
< >
Pompower Jul 10, 2013 @ 11:14am 
tried google?
TrueSquirrel Jul 10, 2013 @ 7:44pm 
I've found many threads relating to this, but none of them seem to help me at all
Ƥrincess ♡ Jul 10, 2013 @ 7:55pm 
I'm having same problem as well, it's due to the Update I assume. It usually takes a while to kick back in, i.e. last update it was disabled (even though enabled in prefrences) and every other day it would be down but overall it came back up.

Hopefully Valve will release updates and the macs will fix itself eventually.
Toes Jul 10, 2013 @ 9:00pm 
I'm having this problem too. I found some older posts but in them they talked about not being to use the steam overlay either. On my mac I can use the steam overlay fine, but I get a message saying something about need to enable steam in-game then restart and it wont let me in the store. i hope this is fixed before the new summer crates expire :p
bluzervic Jul 11, 2013 @ 12:03am 
Same issues here... was able to us it the other day, so they must of just broke it.
MAD Jul 11, 2013 @ 12:27am 
Yeah, I hope they get on the problem and fix it soon.
LOAM Jul 11, 2013 @ 1:29am 
im getting the same problem aswell i think they need to focus on the mac tf2 its having alot of problems
@keekerdc Jul 11, 2013 @ 3:57pm 
In the same boat. Doubleplus obnoxious to have to boot my aging win7 box to mess with the store.
Indirian Jul 11, 2013 @ 7:25pm 
Same issue here. New beefy Macbook Pro so it's not a hardware issue. Tried following the in-game directions to no avail. Signed in and out of TF2 & Steam turning the In-Game Community feature on and off along the way. Verified the cache, checked the Library Application settings. Still no connection.
TheSpacePotato Jul 12, 2013 @ 2:45am 
Glad I'm not alone - same issue here on my Mac since the update...
Perfectionist Jul 12, 2013 @ 7:18am 
Same issue.
DANTE2015 Jul 12, 2013 @ 7:42am 
Same thing, when it will fix all the bugs finally ..
Atom of the Apple Jul 12, 2013 @ 9:39am 
I guess we're on the same boat, thought it was just me
cheesegod Jul 13, 2013 @ 1:57pm 
I can't access it either. Glad to know it's not just me.
Tripwire Jul 13, 2013 @ 2:07pm 
I was having trouble then tried switching to the beta Steam client; that seemed to fix the issue.
Showing 1-15 of 34 comments
< >
Per page: 15 30 50
Date Posted: Jul 10, 2013 @ 6:29am
Posts: 34