PaulConUK May 18, 2013 @ 3:50am
Can't open Steam app for Mac
When I try to open the app I get the error 'failed to load steamui.dylib'

I've tried removing the app and all traces in library and reinstalling but still getting the same error, Ive checked the contents off the app and steamui.dylib is there.

Please help as I've just bought Borderlands 2 and I'm dying to play it but can't :(

Thanks in advance

Paul
Showing 1-9 of 9 comments
< >
Link May 18, 2013 @ 5:09am 
Here i have the same problem
PaulConUK May 18, 2013 @ 5:11am 
Sucks man, I dropped £10 on Borderlands 2 and now I can't play it :(
Mfashnick May 18, 2013 @ 5:23am 
Welcome to the club. Drop a trouble ticket. Then wait for weeks while a customer service rep gets around to telling you that you need to generate a Microsoft Report by clicking on the Start menu.
Yeah, that's right. They don't even read the trouble tickets. Automated response.
PaulConUK May 18, 2013 @ 8:44am 
I've opened a support ticket, fingers crossed I hear something as I'm away this weekend and could really do with playing Borderlands :(

Thanks
Mfashnick May 18, 2013 @ 8:59am 
Don't count on it taking less than 7 days. And don't count on the first response actually helping.
PaulConUK May 19, 2013 @ 10:41am 
Turns out I needed to put the forcefeedback.framework folder into the library, now working :)
Dobbo May 19, 2013 @ 11:02am 
Found a fix
Mfashnick May 19, 2013 @ 1:12pm 
And it was...
--CGA-- ErniePC12 May 19, 2013 @ 5:56pm 
If only all the errors were this easy to solve...
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 18, 2013 @ 3:50am
Posts: 9