Tekek May 11, 2013 @ 9:20am
Steam Fatal Error: Could not create directory
I have tried to manualy install it and have checked to make sure the path is correct.
The only thing that could be possibly wrong with the path is that my username has a "." in it.
I have not partitioned my hard drive either.

If you know how to fix this please help because I can't find the answer to this one anywhere.
Showing 1-13 of 13 comments
< >
Cin316R May 29, 2013 @ 2:26pm 
I have the same problem. I have contacted Steam support, and I am waiting for a response.
Krestem May 29, 2013 @ 7:44pm 
hi
Cin316R May 30, 2013 @ 12:58pm 
Originally posted by Crestum:
hi
?
Tekek May 30, 2013 @ 4:14pm 
It started working for me again when I recently redownloaded steam. I had tried this before, but I believe vavle released an update for steam that fixed the issue.
Cin316R May 31, 2013 @ 2:03pm 
I'll download the latest version of Steam and test it.
anal.fairy May 31, 2013 @ 3:00pm 
hi
Cin316R May 31, 2013 @ 6:50pm 
I'm still getting the error.
Cin316R May 31, 2013 @ 6:59pm 
I have found a solution! Create the directory Steam cannot create yourself. For my example, I went to ~/Library/Application Support/Steam/ . I then deleted the SteamApps and userdata links (Warning: Only do this if you do not have any Steam Games or save data). I then created new folders with the same name. Steam worked for me. Anyone else have any more information?
IlCoso Jun 1, 2013 @ 4:47am 
which type of directory?
Cin316R Jun 1, 2013 @ 5:59am 
There is one type of directory, or folder. What do you mean?
El Loco Sodium Jun 1, 2013 @ 6:53am 
hi
nr89 Nov 29, 2013 @ 8:22am 
For me, all i had to was delete said folder. (~/Library/Application Support/Steam/). Then it worked again!
Cin316R Nov 29, 2013 @ 6:25pm 
Originally posted by bkar89:
For me, all i had to was delete said folder. (~/Library/Application Support/Steam/). Then it worked again!

If you had any Steam games that aren't stored in Steam Cloud, their progress and saves would get deleted. Just a warning to anyone else who has difficulties.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: May 11, 2013 @ 9:20am
Posts: 13