Poncho_The_Ponch 2013年10月14日下午2:32
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
< >
正在显示第 1 - 8 条,共 8 条留言
Arcifer 2013年10月14日下午4:04 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
最后由 Arcifer 编辑于; 2013年10月14日下午4:04
Poncho_The_Ponch 2013年10月14日下午4:31 
i tried that already
bcpalmer 2013年10月15日上午12:04 
I'm running into the same issue myself on a Mac.
Poncho_The_Ponch 2013年10月15日下午1:18 
have you fixed it?
McSpotnik 2013年10月16日上午9:48 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 2013年10月23日下午10:56 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
Poncho_The_Ponch 2013年10月25日下午4:17 
on mac or windows
bcpalmer 2013年11月10日下午6:07 
That was on Mac.
< >
正在显示第 1 - 8 条,共 8 条留言
每页显示数: 15 30 50

发帖日期: 2013年10月14日下午2:32
帖子数: 8