Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
< >
Viser 1-8 av 8 kommentarer
NaturalSelection 14. okt, 2013 @ 16:04 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Sist redigert av NaturalSelection; 14. okt, 2013 @ 16:04
Poncho_The_Ponch 14. okt, 2013 @ 16:31 
i tried that already
bcpalmer 15. okt, 2013 @ 0:04 
I'm running into the same issue myself on a Mac.
Poncho_The_Ponch 15. okt, 2013 @ 13:18 
have you fixed it?
McSpotnik 16. okt, 2013 @ 9:48 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23. okt, 2013 @ 22:56 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
Poncho_The_Ponch 25. okt, 2013 @ 16:17 
on mac or windows
bcpalmer 10. nov, 2013 @ 18:07 
That was on Mac.
< >
Viser 1-8 av 8 kommentarer
Per side: 15 30 50

Dato lagt ut: 14. okt, 2013 @ 14:32
Innlegg: 8