apc3098 2013년 10월 14일 오후 2시 32분
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
8개 중 1-8 표시중
< >
Arcifer 2013년 10월 14일 오후 4시 04분 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
apc3098 2013년 10월 14일 오후 4시 31분 
i tried that already
bcpalmer 2013년 10월 15일 오전 12시 04분 
I'm running into the same issue myself on a Mac.
apc3098 2013년 10월 15일 오후 1시 18분 
have you fixed it?
McSpotnik 2013년 10월 16일 오전 9시 48분 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 2013년 10월 23일 오후 10시 56분 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 2013년 10월 25일 오후 4시 17분 
on mac or windows
bcpalmer 2013년 11월 10일 오후 6시 07분 
That was on Mac.
8개 중 1-8 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 14일 오후 2시 32분
게시글: 8