apc3098 2013年10月14日 14時32分
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
1-8 / 8 のコメントを表示
< >
Arcifer 2013年10月14日 16時04分 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
最近の変更はArciferが行いました; 2013年10月14日 16時04分
apc3098 2013年10月14日 16時31分 
i tried that already
bcpalmer 2013年10月15日 0時04分 
I'm running into the same issue myself on a Mac.
apc3098 2013年10月15日 13時18分 
have you fixed it?
McSpotnik 2013年10月16日 9時48分 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 2013年10月23日 22時56分 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 2013年10月25日 16時17分 
on mac or windows
bcpalmer 2013年11月10日 18時07分 
That was on Mac.
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年10月14日 14時32分
投稿数: 8