apc3098 14 ott 2013, ore 14:32
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
Visualizzazione di 1-8 commenti su 8
< >
Arcifer 14 ott 2013, ore 16:04 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Ultima modifica da Arcifer; 14 ott 2013, ore 16:04
apc3098 14 ott 2013, ore 16:31 
i tried that already
bcpalmer 15 ott 2013, ore 0:04 
I'm running into the same issue myself on a Mac.
apc3098 15 ott 2013, ore 13:18 
have you fixed it?
McSpotnik 16 ott 2013, ore 9:48 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23 ott 2013, ore 22:56 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 25 ott 2013, ore 16:17 
on mac or windows
bcpalmer 10 nov 2013, ore 18:07 
That was on Mac.
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50
Data di pubblicazione: 14 ott 2013, ore 14:32
Messaggi: 8