apc3098 14 Οκτ, 2013 @ 2:32μμ
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
Εμφάνιση 1-8 από 8 σχόλια
< >
Arcifer 14 Οκτ, 2013 @ 4:04μμ 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Τελευταία επεξεργασία από Arcifer; 14 Οκτ, 2013 @ 4:04μμ
apc3098 14 Οκτ, 2013 @ 4:31μμ 
i tried that already
bcpalmer 15 Οκτ, 2013 @ 12:04πμ 
I'm running into the same issue myself on a Mac.
apc3098 15 Οκτ, 2013 @ 1:18μμ 
have you fixed it?
McSpotnik 16 Οκτ, 2013 @ 9:48πμ 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23 Οκτ, 2013 @ 10:56μμ 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 25 Οκτ, 2013 @ 4:17μμ 
on mac or windows
bcpalmer 10 Νοε, 2013 @ 6:07μμ 
That was on Mac.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 14 Οκτ, 2013 @ 2:32μμ
Αναρτήσεις: 8