apc3098 14. Okt. 2013 um 14:32 Uhr
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
Beiträge 1-8 von 8
< >
Arcifer 14. Okt. 2013 um 16:04 Uhr 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Zuletzt bearbeitet von Arcifer; 14. Okt. 2013 um 16:04 Uhr
apc3098 14. Okt. 2013 um 16:31 Uhr 
i tried that already
bcpalmer 15. Okt. 2013 um 0:04 Uhr 
I'm running into the same issue myself on a Mac.
apc3098 15. Okt. 2013 um 13:18 Uhr 
have you fixed it?
McSpotnik 16. Okt. 2013 um 9:48 Uhr 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23. Okt. 2013 um 22:56 Uhr 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 25. Okt. 2013 um 16:17 Uhr 
on mac or windows
bcpalmer 10. Nov. 2013 um 18:07 Uhr 
That was on Mac.
Beiträge 1-8 von 8
< >
Pro Seite: 15 30 50
Geschrieben am: 14. Okt. 2013 um 14:32 Uhr
Beiträge: 8