apc3098 14 oct 2013 à 14h32
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
Affichage des commentaires 1 à 8 sur 8
< >
Arcifer 14 oct 2013 à 16h04 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Dernière modification de Arcifer; 14 oct 2013 à 16h04
apc3098 14 oct 2013 à 16h31 
i tried that already
bcpalmer 15 oct 2013 à 0h04 
I'm running into the same issue myself on a Mac.
apc3098 15 oct 2013 à 13h18 
have you fixed it?
McSpotnik 16 oct 2013 à 9h48 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23 oct 2013 à 22h56 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 25 oct 2013 à 16h17 
on mac or windows
bcpalmer 10 nov 2013 à 18h07 
That was on Mac.
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50