apc3098 14 okt 2013 om 2:32nm
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
1-8 van 8 reacties weergegeven
< >
Arcifer 14 okt 2013 om 4:04nm 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Laatst bewerkt door Arcifer; 14 okt 2013 om 4:04nm
apc3098 14 okt 2013 om 4:31nm 
i tried that already
bcpalmer 15 okt 2013 om 12:04vm 
I'm running into the same issue myself on a Mac.
apc3098 15 okt 2013 om 1:18nm 
have you fixed it?
McSpotnik 16 okt 2013 om 9:48vm 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23 okt 2013 om 10:56nm 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
apc3098 25 okt 2013 om 4:17nm 
on mac or windows
bcpalmer 10 nov 2013 om 6:07nm 
That was on Mac.
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 14 okt 2013 om 2:32nm
Aantal berichten: 8