Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
< >
Zobrazeno 18 z 8 komentářů
Arcifer 14. říj. 2013 v 4.04 odp. 
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Naposledy upravil Arcifer; 14. říj. 2013 v 4.04 odp.
i tried that already
bcpalmer 15. říj. 2013 v 12.04 dop. 
I'm running into the same issue myself on a Mac.
have you fixed it?
McSpotnik 16. říj. 2013 v 9.48 dop. 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23. říj. 2013 v 10.56 odp. 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
on mac or windows
bcpalmer 10. lis. 2013 v 6.07 odp. 
That was on Mac.
< >
Zobrazeno 18 z 8 komentářů
Na stránku: 15 30 50

Datum odeslání: 14. říj. 2013 v 2.32 odp.
Počet příspěvků: 8