Всички дискусии > Steam форум > Steam for Mac > Подробности за темата
Haunted memories
I try to ply and install this game but when i click play this mesage comes out "Falied to start game(missing executables). I searched solutions but all the solutions they give dont work. How can i fix this i'm desperate for playing this game.
< >
Показване на 1-8 от 8 коментара
what sometimes works for me is to uninstall the game and just reinstall it, maybe a file in it corrupted somewhere

if you have the system requirements this should work i think
Последно редактиран от Natural Selection; 14 октомври 2013 в 4:04 следобед
i tried that already
bcpalmer 15 октомври 2013 в 12:04 сутринта 
I'm running into the same issue myself on a Mac.
have you fixed it?
McSpotnik 16 октомври 2013 в 9:48 сутринта 
Same issue here. It seems that there isn't any download at all. The game is instantly in the library but is not executable.
bcpalmer 23 октомври 2013 в 10:56 следобед 
I found it in an applications folder in my home directory. I moved it to the regular applications folder and can run it just fine now. Thanks.

Brian Palmer
on mac or windows
That was on Mac.
< >
Показване на 1-8 от 8 коментара
На страница: 15 30 50

Всички дискусии > Steam форум > Steam for Mac > Подробности за темата
Дата на публикуване: 14 октомври 2013 в 2:32 следобед
Публикации: 8