dvddesign 2013 年 12 月 6 日 @ 下午 4 時 12 分
Borderlands 2 Season Pass content not loading...
I bought the codes through GMG a few weeks ago along with UVHM2 and the Mechromancer. The latter two loaded up just fine, since I can select Mechromancer from characters available and Digistruct Peak is on the Fast Travel station...

None of the other locations from the Season Pass DLC are there even though they show up as purchased AND installed inside the game. What gives?
顯示 1-6,共 6 則回應
< >
AspyrRyan 2013 年 12 月 9 日 @ 上午 7 時 54 分 
That's very strange. So, no Oasis, Badass Crater of Badassitude, Hunter's Grotto, or Unassuming Docks in the Fast Travel?

Have you tried verifying your game cache?
7ds_greed 01 月 1 日 @ 上午 7 時 03 分 
Hello all.

Any news here?

I ran into the same probs after downloading all Sp content. When I try to start one of the new "jobs" I'm forwarded to the Steam shop-site to buy the appropriate dlc. If I scroll down this window a bit I am told that I already bought this content (of course I did ...) Weird!

When I take a look on the games' overview I see that the status of every dlc is "bought" and "downloaded" (except "Premiere Club" whis is "bought" but marked as "not yet downloaded" -for what reason ever).

Here is what I have:
Borderlands 2: "Content for download" ("Inhalte zum Herunterladen" aa I have a German language game version):

Title

Seasons Pass bought installed not play-/accessable
Ultimate Vault Hunter Upgrade Pack bought installed not play-/accessable
Tiny Tina's Assault on Dragon Keep bought installed not play-/accessable
Sir Hammerlock's Big Game Hunt bought installed not play-/accessable
Mechromancer Pack bought installed not play-/accessable
Torgue's Campaign of Carnage bought installed not play-/accessable
Captain Scarlett and her Pirate's Boot bought installed not play-/accessable

Premiere Club bought not installed ---

Any help/info is appreciated.
最後修改者:7ds_greed; 01 月 1 日 @ 上午 7 時 26 分
SeraphSword 01 月 1 日 @ 上午 11 時 14 分 
Have you tried what Ryan suggested and verified your game cache?

If that doesn't work, you might try deleting and re-installing the whole game.
7ds_greed 01 月 1 日 @ 下午 1 時 12 分 
Game cache.... ummm, no. I have no idea where to find this ...

Re-installing is no option.

ps.
In the meantime I got access to "Sir Hammerlock's Big Hunt Game". Did not change any settings.
最後修改者:7ds_greed; 01 月 1 日 @ 下午 1 時 15 分
Grave 01 月 1 日 @ 下午 7 時 13 分 
1582
7ds_greed 01 月 2 日 @ 上午 3 時 59 分 
serious 1582 ...?

@ SeraphSword:
Did it & found sth.: "Couldn't check one file. Will be downloaded again" (sorry for the bad translation). I'm curious about it...
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 12 月 6 日 @ 下午 4 時 12 分
回覆: 6