Philirazor Nov 30, 2013 @ 3:33pm
Mouse movement does not work ingame
Hi,

I recently played Left 4 Dead 2 on a MacBook Pro from late 2011 with OSX Lion. At fIrst all went well and then I tried to play via the PS3 Controller and loaded some cfg files from the web.
Suddenly, I do not know when exactly, I could not look arond any more. Neither by using my mouse nor the trackpad nor the controller (actually this never worked).
I started some troubleshooting by loading some other cfg files (including the default one), by setting m_rawinput to 0 (was not activated anyway) and by deleting the whole cfg folder and redownloading it via Steam. I even copied the game files from a friend's MacBook to my Left 4 Dead 2 folder - still no mouse movement.
Steam Cloud is turned off.
My mouse DOES behave normally in the menus and in the game itself I can shoot, change weapons etc. but I cannot look around.
I will give it a last try by redownloading everything and reinstalling Steam but I don't think this will work.

Any solutions?

HHKHP
Showing 1-2 of 2 comments
< >
Philirazor Dec 3, 2013 @ 9:26am 
No one?

I've now tried reinstalling everything. From steam to the actual game files. Therefor I recon it has something to do with my mac. The thing is, this problem only appears in Source-games (I tried with HL2 and TF2, too), but not in other games like e.g. CoD.

Maybe now someone has a clue what to do.

Phil
Philirazor Dec 20, 2013 @ 1:19pm 
Deleting every Steam related content helped. Including every single Library file.
-Thread closed-
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Nov 30, 2013 @ 3:33pm
Posts: 2