Bulldog Bear Nov 13, 2013 @ 3:42pm
gameoverlayui (Not Responding)
checking my activity monitor, this process never responds for any Mac game that I'm playing (Day of Defeat, Left 4 dead II, etc). Serious lag on gameplay to the point it's unplayable. if I quit the process it relaunches on its own. Downloaded lastest Steam yesterday, installed, and still having this problem. HELP!
Showing 1-9 of 9 comments
< >
Vynk Nov 20, 2013 @ 5:48am 
me too. I play dota 2 :(
ESOTERiC Nov 26, 2013 @ 6:31pm 
i have this issue as well since running the dp builds. I tried a couple of things (turning app nap off) but im not sure why it shows up red in 'activity monitor' the whole time.. this actually made me disable the whole overlay for a while ... which is not really a solution and i do not recommend it
PREDALIEN97 Dec 20, 2013 @ 3:03pm 
same problem im watching for steam all other pages but didnt found how to fix
shutterbugger Dec 20, 2013 @ 6:26pm 
It dies on me all the time. I have to restart TF2 to fix it.
bartman64 Jan 28 @ 12:51pm 
Same for me, can't play any games longer then 10 minutes before that gameoverlayui doesn't react anymore >.< After that my Laptop starts to overheat and the game Lags out all over the place.
Xan Feb 2 @ 3:40pm 
Don't know if this thread is dead or if a new one exists, but I was having the same issues. It started when I gave universal access to steam so I could use the shift tab menu, got horrible lag from this crash happening. I turned off universal access as it was the only thing that I had changed to give me the lag and sure enough gameoverlayui no longer crashes. The problem is in how steam uses universal access. I'm on 10.9 Mavericks, anyone else on the newest with this problem?
bartman64 Feb 3 @ 11:09am 
Originally posted by Xan:
Don't know if this thread is dead or if a new one exists, but I was having the same issues. It started when I gave universal access to steam so I could use the shift tab menu, got horrible lag from this crash happening. I turned off universal access as it was the only thing that I had changed to give me the lag and sure enough gameoverlayui no longer crashes. The problem is in how steam uses universal access. I'm on 10.9 Mavericks, anyone else on the newest with this problem?

where can you change that universa access?
DSC Feb 3 @ 1:43pm 
test
MyT.Bugbear Feb 28 @ 2:19pm 
You can change the access by going to System Preferences > Security and Privacy > Privacy (tab at the top) > Accessibility (in the left hand side).

Of course doing this will prevent steam overlay from being able to work, and if you want to disable that an easier way (imo) is to right click the game in the steam menu > properties > (uncheck) Enable the steam overlay
Last edited by MyT.Bugbear; Feb 28 @ 2:24pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Nov 13, 2013 @ 3:42pm
Posts: 9