全ての話題 > Steam 掲示板 > Steam for Mac > トピックの詳細
dan 2014年1月12日 8時10分
macbook hdmi and sound output.
Trying to play Borderlands 2 via the HDMI out. Picture is fine as always but i can't get the sound to pass through too. It keeps playing through the laptop speakers.

Messed around alot with the midi setting & restarted etc but still keeps coming out through the laptop speaker.

All my other apps pass through audio fine and get full surround sound when watching movies. Is there a setting i'm missing on steam or the game itself?

any help much appreciated! Dc

Macbook pro, 15" retina
2.6 GHz Intel Core i7,
Graphics Intel HD Graphics 4000 1024 MB
OS X 10.9.1
1-4 / 4 のコメントを表示
< >
Brotherman Bill 2014年1月12日 16時44分 
You have to change the sound output to HDMI in Sound Preferences.
Ахмат Кадыров 2014年1月13日 0時54分 
dan 2014年1月13日 4時08分 
I tried that but it doesn't work... Still keeps coming out of the laptop speaker ;-/
最近の変更はdanが行いました; 2014年1月13日 4時10分
dan 2014年1月15日 3時42分 
ok - i basically had to restart steam and borderlands 2 after the cables had been connected, laptop closed and external display was on.

Quite suprised to find that Borderlands 2 isn't in 5.1?
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50

全ての話題 > Steam 掲示板 > Steam for Mac > トピックの詳細
投稿日: 2014年1月12日 8時10分
投稿数: 4