全スレッド > Steam 掲示板 > Steam for Mac > トピックの詳細
Glitched Forums
On my Mac, I cannot see anything because there are grey boxes covering every single post and on all forums. Heck even on the front page, there are thumbnails in awkward places. On my PC, this does not happen, its a Mac issue. I updated and everything.

How do i fix this?
< >
1-10 / 10 のコメントを表示
Not a
Mac issue because many Mac users here. Sounds more like it's a "your computer" issue. Maybe re-install steam? What machine and OS are you running?
Will that delete my games that i have installed too?
ZERO の投稿を引用:
Will that delete my games that i have installed too?


no just drop the app and choose 'replace'
nope, didnt work
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
ZERO の投稿を引用:
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
people tend to complaine when they have the tinyest little problem, Im not sure what your problem with the fourm is , but I will try and look into it more and see if I can find another fix.
is there a way to post a screenshot?
ZERO の投稿を引用:
is there a way to post a screenshot?
take one and uploadto imgur, then post the link.
http://imgur.com/7a4lEyr
Every forum is like this
最近の変更はDEADZERO27が行いました; 2014年1月14日 3時54分
Would also like to point out that many of the buttons on the main page dont work like the "Next 10" buttons or the side scroller for the games being promoted.
< >
1-10 / 10 のコメントを表示
ページ毎: 15 30 50

全スレッド > Steam 掲示板 > Steam for Mac > トピックの詳細
投稿日: 2014年1月11日 10時24分
投稿数: 10