Glitched Forums
On my Mac, I cannot see anything because there are grey boxes covering every single post and on all forums. Heck even on the front page, there are thumbnails in awkward places. On my PC, this does not happen, its a Mac issue. I updated and everything.

How do i fix this?
< >
Affichage des commentaires 1 à 10 sur 10
Not a
Mac issue because many Mac users here. Sounds more like it's a "your computer" issue. Maybe re-install steam? What machine and OS are you running?
Will that delete my games that i have installed too?
ZERO a écrit :
Will that delete my games that i have installed too?


no just drop the app and choose 'replace'
nope, didnt work
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
ZERO a écrit :
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
people tend to complaine when they have the tinyest little problem, Im not sure what your problem with the fourm is , but I will try and look into it more and see if I can find another fix.
is there a way to post a screenshot?
ZERO a écrit :
is there a way to post a screenshot?
take one and uploadto imgur, then post the link.
http://imgur.com/7a4lEyr
Every forum is like this
Dernière modification de DEADZERO27; 14 jan 2014 à 3h54
Would also like to point out that many of the buttons on the main page dont work like the "Next 10" buttons or the side scroller for the games being promoted.
< >
Affichage des commentaires 1 à 10 sur 10
Par page : 15 30 50