Alle discussies > Steam-forum > Steam for Mac > Details van topic
Glitched Forums
On my Mac, I cannot see anything because there are grey boxes covering every single post and on all forums. Heck even on the front page, there are thumbnails in awkward places. On my PC, this does not happen, its a Mac issue. I updated and everything.

How do i fix this?
< >
1-10 van 10 reacties weergegeven
Not a
Mac issue because many Mac users here. Sounds more like it's a "your computer" issue. Maybe re-install steam? What machine and OS are you running?
Will that delete my games that i have installed too?
Origineel geplaatst door ZERO:
Will that delete my games that i have installed too?


no just drop the app and choose 'replace'
nope, didnt work
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
Origineel geplaatst door ZERO:
I think its a glitch that Valve needs to look into. Its an App problem, just because everyone doesnt have it, doesnt mean no one has this problem.
people tend to complaine when they have the tinyest little problem, Im not sure what your problem with the fourm is , but I will try and look into it more and see if I can find another fix.
is there a way to post a screenshot?
Origineel geplaatst door ZERO:
is there a way to post a screenshot?
take one and uploadto imgur, then post the link.
http://imgur.com/7a4lEyr
Every forum is like this
Laatst bewerkt door DEADZERO27; 14 jan 2014 om 3:54vm
Would also like to point out that many of the buttons on the main page dont work like the "Next 10" buttons or the side scroller for the games being promoted.
< >
1-10 van 10 reacties weergegeven
Per pagina: 15 30 50

Alle discussies > Steam-forum > Steam for Mac > Details van topic
Geplaatst op: 11 jan 2014 om 10:24vm
Aantal berichten: 10