ATE412 12. März 2014 um 19:04 Uhr
Controller for Mac
So I've been trying to get a controller to work for Steam for a while now, and nothing seems to work for me.
I'm using a Mac (currently running Mavericks; 10.9.2), and since I own a PS3 I figured that would be the best place to start. It didn't really work. I also downloaded Joystick Mapper trying to get it to work, but none of the buttons do what they are supposed to, and most of the time the joystick controllers just mess up where my mouse pointer is supposed to be (it typically moves the mouse to the top left corner, and then it just stays there).
I also tried buying an Xbox 360 controller (official, and wired) but no matter what I try, my computer doesn't recognize it (I've tried both current and .11 versions of tattiebogle).

Obviously there has to be SOME controller that works with Steam (and hopefully with Macs). Anyone have any suggestions?
Beiträge 1 - 10 von 10
< >
bondpat 13. März 2014 um 18:32 Uhr 
I use a dualshock 4 (PS4 controller) with steam. It works wireless with big picture and CS:GO, and wired[Micro USB connection] (+ joystick mapper) with everything else
Jaywalk_Gaming 14. März 2014 um 0:40 Uhr 
Ursprünglich geschrieben von bondpat:
I use a dualshock 4 (PS4 controller) with steam. It works wireless with big picture and CS:GO, and wired[Micro USB connection] (+ joystick mapper) with everything else
i also use dualshock playstation 4 controller, i run Mavericks also, and it works great, ATE412 you should give it a try.
ATE412 14. März 2014 um 9:31 Uhr 
I'll take a look into it, thanks!
fifster03 15. März 2014 um 18:43 Uhr 
Hi, so i set up a ds4 pad with joystik mapper on my macbook air and it works perfectly with steam big picture, but when i try to play bioshock infinite, the pad stops working.
any ideas on what im doing wrong?
bondpat 15. März 2014 um 21:18 Uhr 
Bioshock infinite has controller support, you should disable joystick mapper before lauching, this should fix it
j0o0y 11. Jan. um 7:16 Uhr 
Ursprünglich geschrieben von ATE412:
I'll take a look into it, thanks!
He Ate, same problem over here. Did you manage to fix it?
ATE412 11. Jan. um 7:22 Uhr 
The original xbox controller I got was an "official xbox" one, but wasn't "official official" enough. (It was the Call of Duty special edition version or something, and didn't work as a result). I went to GameStop and got a REAL xbox regular controller, then downloaded Tattieboggle to help with the drivers, and it works perfectly.

The person who developed the drivers hasn't been active recently, so you need to search around the Internet for other people's fixes everytime Mac updates.
MrMagicFingers 11. Jan. um 14:33 Uhr 
Try going to system preferences on your mac, plug it in through your charger to the USB port and try to sync it
Agent1007X 11. Jan. um 18:03 Uhr 
Thought I'd give my setup that worked with pretty good results.

MacBook Pro (Retina, 13-inch, Mid 2014) OS X Yosemite 10.10.1

Controller: Logitech F310
using the 360 Controller driver (an unofficial release from GitHub:

https://github.com/d235j/360Controller/releases/tag/v0.14-unofficial

Without the driver, the remote did work when it was set to "D" on the back, however was not recognized as a remote. When I installed the driver, I was able to use the "X" input and my games that supported controller recognized it.

I don't have very many games that I use the controller, but it does work very well in the following that I own:
-Grid 2
-Rogue Legacy
-Castle Crashers

Hope this helps!
SadLyfe 11. Jan. um 18:46 Uhr 
YUS
Beiträge 1 - 10 von 10
< >
Pro Seite: 15 30 50