rueking 12 mrt om 4:56nm
Steram Overlay not working
I am running 10.9.2 on a 2.2 GHz intel with 4GB of RAM. When launching a game (specifically, Insurgency), I receive a message stating that "The in-game Steam overlay requires access for assistive devices to be enabled. To enable to (sic) the in-game overlay, open the Security and Privacy > Privacy preference pane and allow access for Steam." It provides a link to launch my privacy settings in my System Preferences, however there is no option to add Steam as an assistive device. Due to this issue, I'm unable to use the Steam overlay in-game. I didn't find much following a google search or searching these forums aside from suggesting I enable the beta, which I have. I have also rebooted my computer and application, so there's that as well. Maybe I need to uninstall and reinstall?

On a side note, I am also having problems joining servers which my friends say have slots open, but to me it appears (and acts as if it's) full. Again, this in reference to Insurgency specifically. Any help would be appreciated.
1-3 van 3 reacties weergegeven
< >
ATE412 12 mrt om 7:09nm 
I had the same problem in the beginning. I'm not much of a computer person, but it sounds like we have the same specs. I can walk you through what I did (and hopefully it will work for you too):

Open up System Preferences on your Mac, and click on "Security & Privacy". On the left side of the window, click "Accessibility" and then check the Steam checkbox on the right.

Hope this helps!
rueking 13 mrt om 5:39vm 
That did it, thank you.
Arsene ;x 13 mrt om 6:02vm 
Thank you.
1-3 van 3 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 mrt om 4:56nm
Aantal berichten: 3