hartjo Feb 5, 2014 @ 11:57pm
Disable hot corner on mac?
Disable hot corner on mac?
< >
Showing 1-6 of 6 comments
IChugWindex Feb 6, 2014 @ 5:08pm 
If you are using 10.9 (Mavericks)

1. Click on [System Prefrences] (It should be on your Dock, or use Spotlight to search for it)

2. Click on [Mission Control] (It should be in the first row)

3. Click on [Hot Corners...] (It is in the bottom left corner)

4. Set each Active Screen Corner to the dash symbol (-)
Last edited by IChugWindex; Feb 6, 2014 @ 5:09pm
hartjo Feb 7, 2014 @ 1:11am 
yeh thanks for that but i want valve to fix this if it is in full screen mode automaticaly disable hot corners...
huh? That's for you and your OS settings. There isn't anything broken to fix... as far as steam is concerned.
ci915 Feb 8, 2014 @ 6:02pm 
Two things you can try:
1) It should be possible to use AppleScript to toggle hot corners; Google may be your friend in finding appropriate scripts, or
2) If you go to the Hot Corners setup (steps 1-3 above), after you click on a drop-down menu to select a corner, you can hold one or more modifier keys (shift, control, option, and/or command) and select whichever action you want. The corner will only be "hot" if you're holding down those keys when you mouse to that corner. (True in 10.7, at least.)
Last edited by ci915; Feb 8, 2014 @ 6:25pm
Great trick cl915... I have mavericks and works as well. Thanks!
As a PC for 34 years before I became a Mac... I use to laugh at the stupid commercial from Apple. They said with a PC you need to learn this and they drop about 15 inches of manuals on the floor. On the Mac you only need to learn this and they drop a 10 page booklet. I now understand that - because APPLE DOESN'T TELL YOU 99% of what it takes to use your Mac. I'm now a Mac - but I sitll HATE APPLE.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Feb 5, 2014 @ 11:57pm
Posts: 6