ANT_FIN007 Jun 2, 2014 @ 2:38am
I can't take screenshots in Mac OS X. I use ''original'' keyboard and i need help!
Please help me!
< >
Showing 1-8 of 8 comments
SeraphSword Jun 2, 2014 @ 5:53am 
I'm guessing it just adjusts the volume or activates Spaces right? You can go into System Preferences, and change the keyboard to use the 'F' keys as function keys. Or you can take a screenshot with the OS (CMD+Shift+3). Or you could go into Steam settings and change the key that takes screenshots.
ANT_FIN007 Jun 2, 2014 @ 6:24am 
Ok. Thanks, i try it.
*Jillyfish Jun 3, 2014 @ 9:58am 
if you want steam screenshots, use Fn(or control)+CMD+f12
ANT_FIN007 Jun 5, 2014 @ 2:47am 
Thanks for new help. But when i try, SeraphSword your epic help. I hear some voice. And you know nothing gonna happen!! What's wrong?
Sandman Jun 5, 2014 @ 10:27pm 
I have always used CMD+Shift+4. I also recommend getting Puush, which is a free server that creates a link for the screenshot.
ANT_FIN007 Jun 6, 2014 @ 1:41am 
TACTICALWIZARD Jun 6, 2014 @ 1:48pm 
had the same problem you can always go to your system prefernces on your mac and change your keyboard to use all F1 keys
BOT Cheese Jun 6, 2014 @ 3:50pm 
Instead of changing all your mac keys (since I know changing the volume would just end up being a hassle), go to Steam at the top of your screen and open Preferences (or just press Command comma), go to In-Game, and under Screenshot Shortcut Keys, click the x and change your screenshot action to a different button, then click ok. Should work!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Jun 2, 2014 @ 2:38am
Posts: 8