TheAverageGamer Jul 19 @ 6:22pm
MAC CAN'T USE SHIFT-TAB!!!!!
i can't use shift tab please help! it is so frustrating because messages won't close because of it!!!
Showing 1-15 of 36 comments
< >
Ericrct Jul 19 @ 7:05pm 
Did you try
-Rebooting
-Ctrl+Alt+Delete
callofqt Jul 21 @ 4:02am 
I'm having the same issue.
Badass Jul 21 @ 7:05am 
I wonder why... it works fine for me though.
TheAverageGamer Jul 21 @ 8:06am 
i don't know if that works.

Originally posted by Ericrct:
Did you try
-Rebooting
-Ctrl+Alt+Delete
Tricky P • Pricky T Jul 21 @ 3:15pm 
Tried steam preferences and that steam social in game stuff?
What computer do you have?
Ericrct Jul 21 @ 3:16pm 
Originally posted by Lupine Aquiloid:
There is no Delete key on a Mac.
Did you try,
-Getting Windows
Mr. Cheese.avi Jul 21 @ 4:34pm 
Originally posted by Ericrct:
Originally posted by Lupine Aquiloid:
There is no Delete key on a Mac.
Did you try,
-Getting Windows

Don't be that guy.


Anyway, make sure you've tried quitting steam (via force quit or closing, remember that the ctrl+alt+delete on a Mac is cmd+option+esc), restarting your computer, and restarting the game in general. If the problem still persists, then you still have a few other options.
ijsPod Jul 21 @ 5:31pm 
Originally posted by legendbuster56:
i can't use shift tab please help! it is so frustrating because messages won't close because of it!!!
This has never been a problem to me but this is how you can fix it. I have seen people saying try Control, alt, delete. but thats a windows thing, there is a delete key but thats the "backspase key" anyways.... first you may try
1. Apple -> System Preferences
2. Click on Universal Access under System
3. At the bottom of the Pane, check the box "Enable access for Assistive Devices", second from the bottom.
if that dosn't work you will have to re install Steam.
or get Windows, use bootcamp on your mac and have the "best computer ever".
Satsujinki Jul 22 @ 12:53am 
Originally posted by WYS ijsPod:
Originally posted by legendbuster56:
i can't use shift tab please help! it is so frustrating because messages won't close because of it!!!
This has never been a problem to me but this is how you can fix it. I have seen people saying try Control, alt, delete. but thats a windows thing, there is a delete key but thats the "backspase key" anyways.... first you may try
1. Apple -> System Preferences
2. Click on Universal Access under System
3. At the bottom of the Pane, check the box "Enable access for Assistive Devices", second from the bottom.
if that dosn't work you will have to re install Steam.
or get Windows, use bootcamp on your mac and have the "best computer ever".


Thanks. But it works for me.
TheAverageGamer Jul 24 @ 3:42pm 
Originally posted by WYS ijsPod:
Originally posted by legendbuster56:
i can't use shift tab please help! it is so frustrating because messages won't close because of it!!!
This has never been a problem to me but this is how you can fix it. I have seen people saying try Control, alt, delete. but thats a windows thing, there is a delete key but thats the "backspase key" anyways.... first you may try
1. Apple -> System Preferences
2. Click on Universal Access under System
3. At the bottom of the Pane, check the box "Enable access for Assistive Devices", second from the bottom.
if that dosn't work you will have to re install Steam.
or get Windows, use bootcamp on your mac and have the "best computer ever".

I have tried that from a youtube video but in the system preferences there is no universal access
[hiatus] Jul 24 @ 11:41pm 
Originally posted by FullNoFriendAlchemist:
Originally posted by WYS ijsPod:
This has never been a problem to me but this is how you can fix it. I have seen people saying try Control, alt, delete. but thats a windows thing, there is a delete key but thats the "backspase key" anyways.... first you may try
1. Apple -> System Preferences
2. Click on Universal Access under System
3. At the bottom of the Pane, check the box "Enable access for Assistive Devices", second from the bottom.
if that dosn't work you will have to re install Steam.
or get Windows, use bootcamp on your mac and have the "best computer ever".

I have tried that from a youtube video but in the system preferences there is no universal access

Then you're probably using Mavericks or above.
Assistive devices is located in System Preferences > Security & Privacy > Privacy > Accessibility.
Click the padlock and input an admin's credentials to make changes and click the checkbox next to Steam's icon & name.

However, the thing is that it's already enabled for me and the overlay still refuses to work. It's very likely a client problem, so the best thing to do is wait for the devs to release a fix. Hope this helped.
Last edited by [hiatus]; Jul 24 @ 11:47pm
yAnkee Jul 24 @ 11:58pm 
D:
Gus Jul 25 @ 7:12am 
Did everything. Rebooted, switched from ON to OFF (ticking Steam) in the Pref pane, even upgraded to 10.9.4. Nothing does it. It purely does not work.
I am on French Steam and French (CH-FR) OS.
This bug happened when Steam dropped 10.5 support (lol).
That's a critical bug since it prevents from using Steam's overlay content in-game (imagine all the steam chats, all the guides, etc ....). Critical, but it won't make me switch to Windows (that's a relol).
Last edited by Gus; Jul 25 @ 7:14am
Gus Jul 25 @ 7:16am 
Originally posted by Ericrct:
Originally posted by Lupine Aquiloid:
There is no Delete key on a Mac.
Did you try,
-Getting Windows
Yep: Even worse, as it seems the whole OS is unstable.
I am having the exact same problem, with added troubles:

Repeated popup windows of "Do you want the application "Steam.app" to accept incoming network connections?" whenever I open my client

Persistent popup window of "The in-game overlay requires universal access" whenever i run any game upon first opening my Steam client

Inability to Shift+Tab or trade with others

This is becoming extremely annoying to all of us, and i sincerely hope valve looks into this matter quickly before somepony sues them.
Showing 1-15 of 36 comments
< >
Per page: 15 30 50
Date Posted: Jul 19 @ 6:22pm
Posts: 36