★Sniper★ #heatbringer Jul 24, 2014 @ 8:49am
Mac Problems for universal access
So when i do all the things it tells me, to check my box and all the steps on my mountain lion mac. But i go back in game, and still it hasn't shown me my in game overlay :( So if anyone could help me out i would be very appreciated
Showing 1-15 of 170 comments
< >
★Sniper★ #heatbringer Jul 24, 2014 @ 11:33am 
Originally posted by Löhnwülf.Miquāde:
You tried all this right?

https://support.steampowered.com/kb_article.php?ref=9394-yofv-0014

Yes i have I've done everything!
Placenta Pie Jul 25, 2014 @ 1:54pm 
I have the same problem. Please help?
King Darío Jul 25, 2014 @ 5:02pm 
Hmmmm. I dont know how to help,sorry.
[BMS] Alberto Garcia Perez Ayma Jul 25, 2014 @ 5:32pm 
Exactly the same problem here. I cannot trade, I cannot Shift+Tab, I cannot do a LOT of important things thanks to this bloody Steam Client update two nights ago! Surely Valve should know about this problem by now; but why have they not taken any fricking action?!!
King Darío Jul 25, 2014 @ 5:33pm 
I dont know....works fine for me.Im on 10.9.4
[BMS] Alberto Garcia Perez Ayma Jul 25, 2014 @ 5:43pm 
I am on OSX 10.9.4 Mavericks, MacBook Pro 13" (early 2011 edition), 320GB HDD, 4GB RAM. There are many who are facing this problem but Valve has done nothing about it. If you like , I can show you a couple of screenshots as to what has happened (how do i attach screenshots to this thread though??)
ToyCat Jul 26, 2014 @ 7:04pm 
same problem here
ToyCat Jul 26, 2014 @ 7:05pm 
it seems to fix when i keep unchecking and rechecking, and restarting steam. but then the problem re occurs
[BMS] Alberto Garcia Perez Ayma Jul 27, 2014 @ 1:26am 
Originally posted by General_Soom:
it seems to fix when i keep unchecking and rechecking, and restarting steam. but then the problem re occurs

I did keep checking and rechecking, but it didn't work for me. the problem has always been there
Free Beer Jul 27, 2014 @ 10:11am 
same problem. started a couple days ago after an update. I wish valve would just stop trying to improve the mac client cause it's always something.
=[pG]=™ Aureum Ignis Aug 1, 2014 @ 5:35am 
I'm on OSX 10.10 Yosemite... Same problem, no fix. I think it's got something to do with the fact that it shows on the Accessibility page as an unknown application, yet it somehow connection to it needing access to you computer.
HARDFORGUS Aug 1, 2014 @ 6:03am 
lol
▂ ▅ ▆ Respirator இ Aug 1, 2014 @ 10:57am 
:yay
ToyCat Aug 2, 2014 @ 3:30am 
Problem is gone for me
Showing 1-15 of 170 comments
< >
Per page: 15 30 50
Date Posted: Jul 24, 2014 @ 8:49am
Posts: 170