Valamar Aug 16 @ 9:18am
Latest update has broken Steam-Game overlay Access
Since the upate lat week - (Build Aug 13 2014, 14:20:43) (API: v106) (Package versions: 1407966480)
EVERY time I launch the Mac Client for LOTRO I get two pop-ups. And yes, I know what they mean.
The first comes from Steam: Steam - Game Overlay Access
The in-game Steam overlay requires access to assistive devices to be enabled...

The second comes from OSX (10.9.4) Steam.app would like to control this computer using accessibility features.

There are two problems here:
1- Steam.app is already authorized under System Preferences
Clicking ok launches the client, but does not cause the OSX pop-up to be answered.

2- This happens EVERY launch of LOTRO.
Showing 1-15 of 62 comments
< >
Valamar Aug 16 @ 9:18am 
I should add, this is a bug report, but I cannot find ANY mechanic for reporting bugs to Steam.
Charlotte Dunois Aug 16 @ 9:28am 
Its with every game.
[UM] Frungi Aug 16 @ 6:27pm 
Confirmed. Just in case anyone in charge is reading this and wasn't sure. The latest Mac Steam client update broke the overlay on at least Mavericks..
Plane Master Aug 16 @ 7:46pm 
I'm having the same problem. I also can't buy anything from in-game stores
Caesium Aug 17 @ 8:46am 
This is also happening for me in Yosemite (10.10)
crazyboy4826 Aug 17 @ 9:09am 
I'm having this exact same issue
crazyboy4826 Aug 17 @ 9:10am 
I've only tried it in gmod since the update but yeah its not working there either
Biff Aug 17 @ 9:17am 
Not bad
Nuke Aug 17 @ 9:35am 
Same problem here.
Rildari Aug 19 @ 8:37pm 
Today's update (August 19th) broke it for me as well.
[UM] Frungi Aug 20 @ 1:39am 
Rebooting fixed it for me and a few others. So try that.
Last edited by [UM] Frungi; Aug 20 @ 1:39am
AceOfBass Aug 20 @ 3:44am 
Rebooting doesn't solve the problem for me, my Steam Overlay seems to have a bad time as well although all my preferences on my Mavericks system are set to give the acces which is needed for Steam Overlay to work... In Steam itself the options are also enabled but still no reply when I hit those darn buttons :(
Last edited by AceOfBass; Aug 20 @ 3:45am
Vincentmrl Aug 20 @ 4:24am 
I got a fix for this: close steam, disable its accessibility, open it, close it again, enable accessibility and it should work. It worked fine for me on Yosemite
AceOfBass Aug 20 @ 6:40am 
Originally posted by Vincentmrl:
I got a fix for this: close steam, disable its accessibility, open it, close it again, enable accessibility and it should work. It worked fine for me on Yosemite
I tried this, and my Steam Overlay is working again! Thanks for the useful tip! :)
CIRN⑨ Aug 20 @ 8:29am 
Does this work for anyone else?

Originally posted by Vincentmrl:
I got a fix for this: close steam, disable its accessibility, open it, close it again, enable accessibility and it should work. It worked fine for me on Yosemite

Still doesn't work for me.
Showing 1-15 of 62 comments
< >
Per page: 15 30 50