Grass sprites on blended material
"WorldVertexTransition" { "$basetexture" "confrontation\nature\dirt_01" "$basetexture2" "confrontation\nature\dirt_02" "%tooltexture" "confrontation\nature\dirt_01" "$surfaceprop" "dirt" "$surfaceprop2" "dirt" %detailtype "grass_props_aj" }

The grass is currently displayed above $basetexture2 only. Why? How can I make grass sprites to display on both textures or at first one?
< >
Näytetään 1-2 / 2 kommentista
Dmitriy 3. helmi, 2013 13.35 
Found solution:

in detail.vbsp file the "alpha" setting is responsible for this
< >
Näytetään 1-2 / 2 kommentista
Sivua kohden: 15 30 50