Chickenprotector 15. říj. 2013 v 1.15 odp.
A head's up
The Source SDK 2006 got updated for the .VPK/Linux format and it broke the ability to connect to public servers. I don't have a fix, and I've tried EVERYTHING on my end to fix it. No luck.

"STEAM validation rejected" is the error most of us keep getting. (I talked to three others and they're getting the same issue).
Zobrazeno 1-4 z 4 komentářů
< >
C0untzer0 15. říj. 2013 v 1.26 odp. 
And why is this a Greenlight issue? Wouldn't the general fora be a better place to start this thread?
Chickenprotector 15. říj. 2013 v 1.28 odp. 
It's meant to inform the modding community. Although I thought it would've posted the damned thing into the FF discussion page. Fail on my part.
Gorlom[Swe] 15. říj. 2013 v 1.30 odp. 
Have you contacted Steam support?
Chickenprotector 15. říj. 2013 v 1.32 odp. 
Doing that now.
Zobrazeno 1-4 z 4 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 15. říj. 2013 v 1.15 odp.
Počet příspěvků: 4
Další diskuze