Nikkolai Nov 7, 2013 @ 4:11pm
Network Guru Needed for HLDS
Hey all.

Here's my issue. I've run countless HLDS servers, but this particular one is having me rack my brain for about a week now.

Here's the setup.

1 NETGEAR brand modem/router combo from Comcast (XFinity)
1 Linksys E1200 (dd-wrt fw) wired to NETGEAR
1 Linksys E1000 (dd-wrt fw) connected via WIFI repeater mode to Linksys E1200
1 Server computer wired to Linksys E1000

I can't for the friggin' life of me get this server on the masterlist, or be able to connect to it from ANY outside computer I use. For the record, I've tried almost every port forwarding combination I can think of. I've forwarded from e1200 to e1000 to server pc. straight from e1200 to server pc, I've dmz'd the server pc on the e1000 and forwarded from e1200... it's a bloody mess.

also, windows firewall is disabled.

halp? please?
Showing 1-1 of 1 comments
< >
♥ Sora ♥ Nov 8, 2013 @ 4:59am 
I had something like this happen to me a few months ago when my ISP gave me a Router/Modem combo and not just a modem. It screwed my entire network up... I suggest you contact your ISP and request a modem, not a router/modem combo otherwise you will have to triple the amount of work below.

*Note this is for 2 routers, and via ethernet not wireless
Basically, the gist of it is like this.

1. Connect a computer to Router 1.
2. Configure Router 1 at the default page ( http://192.168.1.1/ or http://192.168.2.1/ and also http://10.10.10.10/ )
3. Connect Router 2 (Connect the ethernet cable from a LAN port of the first to the LAN port of the second. DO NOT USE WAN PORT!)
4. Configure Router 2 change the LAN IP address of the secound router from the default to a free address in the LAN of Router 1. You should use a STATIC IP if your router has the capabilities. (The static should also be assigned in Router 1 so that it is not 'handed' to other devices via DHCP)
5. Disable the DHCP of Router 2 because it will be granting IP leases based on Router 1.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50