Lamer 2012年9月17日 19時07分
Проблема с повышающимся пингом на сервере CS:GO
Доброго времени суток!

Заранее хочу сказать спасибо за то,что выпустили очередную классную игру!

Купил игру, сделал сервер по вашей инструкции,
запускается, все работает нормально.
Заходят игроки, играют, всё здорово!
НО! Через некоторое время(от 5мин и до ...), вообще ни какой периодичности,
резко у всех на сервере поднимается пинг до 1000!!!
Что явно негативно сказыватеся на онлайне и посещаемости!
Отвечая заранее на вопросы, да на сервере стоят моды, а именно:
Sourcemod и Metamod:Source. Я их отключал и пытался запускать вообще голый сервер, с настройками по умолчанию - эффект тот же,
через некторое время пинг у всех 1000!!!
Я имею большой опыт в создании с нуля выделенных игровых серверов(CS1.6, CS:S),
но возможно и я могу допускать ошибки!
Мой сервер 109.111.185.243:27020 работает 24/7
ОС - Линукс CentOS 6, используется не как десктоп,
а сугубо для выделенных серверов!
С помощью гугла я выяснил что не только у меня такая проблема!
Вот одна из веток форумов:
http://hlmod.ru/forum/counter-strike-global-offensive/12376-vnezapno-nachal-podnimatsya-ping.html

Пожалуйста, подскажите в чем может быть дело? И как решить эту проблему?

P.S. 15.09.2012 сервер обновил - проблема осталась!
1-12 / 12 のコメントを表示
< >
w! 2012年9月18日 3時03分 
I don't understand what your problem is.
Спект@тор 2012年9月18日 6時31分 
b2k|w! の投稿を引用:
I don't understand what your problem is.

If at you the American everything normal that at us a problem, what here not clear that?
w! 2012年9月18日 7時48分 
I am not a Native American speaker. Now you can help him.
最近の変更はw!が行いました; 2012年9月18日 7時54分
Lamer 2012年9月18日 9時08分 
I made server CS:GO. All be fine few time 1 day.
Now, when i start my server and after 5, 10 or more minutes(with out system) ping up to 1000!!!
If you think what i install on my server match modes and addons: yes i am!
I'm install metamod & sourcemod...
BUT! I try executing my server with out this modes, and no thing to changed!
Server CS:GO runing on my home dedicated server with OS Linux CentOS 6.
It's work only as server, not as desktop.
I have big experience in "making dedicated server CS:S, CS:1.6".
My srv 109.111.185.243:27020, working 24/7.

P.S. Sry for my english that is not my native language. Big thx for your answer!
w! 2012年9月18日 9時31分 
IPv6 enabled?

Please deactivate ClamAV and SpamAssassin. Check used and free CPU or RAM usage. Use this command in your terminal: "top".
最近の変更はw!が行いました; 2012年9月18日 10時21分
Lamer 2012年9月18日 9時41分 
I'm use Linux... What is ClamAV and SpamAssassin?
My Linux server use only as gateway and all.
Free memory match more 3 gb from 4.
Dedicated srv CS:GO used ~ 400-600mb RAM.
w! 2012年9月18日 10時14分 
ClamAV and SpamAssassin start it uses lot of CPU. Please watch system performance.
最近の変更はw!が行いました; 2012年9月18日 12時49分
MaMka.ru 2012年9月19日 17時22分 
The problem exists in almost all admins. Of 5000 servers to 15-20. Online fell. Players complain. On the Beta this nebylo as now. We bought a game to play, and not lag.
Lamer 2012年9月19日 21時47分 
Мамка пиши по русски!
player 2012年9月20日 2時50分 
It's not iron! Channel 100 mbps hangs dead, and ping the server 1000-1500.
Sorry for my English.
Lamer 2012年9月20日 4時40分 
Not^ON ♫☻♫ の投稿を引用:
It's not iron! Channel 100 mbps hangs dead, and ping the server 1000-1500.
Sorry for my English.
+1
Lamer 2012年9月23日 10時43分 
Up!
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50