^8Holy^2|Ghost 2014 年 03 月 24 日 @ 上午 4 時 41 分
Linux Dedicated Server
I host a TF2 server on a Suse Linux 64 bit system but I can't connect to the server. If I shutdown the the firewall of the server I can connect by using the local IP but not over the public one. The following ports are forwarded:
TCP 27015
TCP 27030-27039
UDP 1200
UDP 27020
UDP 27000-27015
have I forgot something?

最後修改者:^8Holy^2|Ghost; 2014 年 03 月 25 日 @ 上午 3 時 37 分
< >
顯示 1-8,共 8 則回應
Broetchen 2014 年 03 月 26 日 @ 下午 2 時 52 分 
The only ports you need are 27015 UDP (pings, game transmission) and 27015 TCP (rcon). If you want to use SourceTV you'd need to forward 27020 UDP, too.
Also, what firewall do you use?
^8Holy^2|Ghost 2014 年 03 月 26 日 @ 下午 3 時 03 分 
yats or so. The Linux system runs on a VM. Now I opend the firewall ports correctly because I can join via LAN without taking down the firewall. So it looks like that the router config is wrong. However I didn't know whats wrong with it because its not the first time that I forward ports an till now it works everytime. Here a list what I have done:
1) Go to the router page
2) NAT& Ports
3) creat a rule
4) entered public ports or portrange
5) client ports or portrange
6) entered the local ip from the server
are there any mistakes?
Broetchen 2014 年 03 月 26 日 @ 下午 3 時 09 分 
Seems to be correct if it works with other applications. Thought you'd need help with iptables or something, but since that's not the case I'm out, sorry and good luck!
^8Holy^2|Ghost 2014 年 03 月 27 日 @ 上午 12 時 35 分 
What did you mean with iptables?
Broetchen 2014 年 03 月 27 日 @ 上午 1 時 28 分 
I meant this[www.netfilter.org].
最後修改者:Broetchen; 2014 年 03 月 27 日 @ 上午 1 時 28 分
^8Holy^2|Ghost 2014 年 03 月 27 日 @ 上午 1 時 44 分 
Thanks maybe this is my problem. I try to find this software on my Linux system
^8Holy^2|Ghost 2014 年 03 月 27 日 @ 上午 2 時 18 分 
Thanks for the help. I solved the problem. Here is what I have done.
First I followed this turtorial to disable the iptables
After that I make a portscan with this side: http://canyouseeme.org/
There I saw that the Ip of my server was not the same which stands in the server console. So I just used the right IP and everything works.
Broetchen 2014 年 03 月 27 日 @ 上午 7 時 19 分 
Awesome! I'm glad my hint helped. :)
< >
顯示 1-8,共 8 則回應
每頁: 15 30 50