^8Holy^2|Ghost 24 Mar - 4:41
Linux Dedicated Server
I host a TF2 server on a Suse Linux 64 bit system but I can't connect to the server. If I shutdown the the firewall of the server I can connect by using the local IP but not over the public one. The following ports are forwarded:
TCP 27015
TCP 27030-27039
UDP 1200
UDP 27020
UDP 27000-27015
have I forgot something?


Ostatnio edytowany przez: ^8Holy^2|Ghost; 25 Mar - 3:37
Wyświetlanie 1-8 z 8 komentarzy
< >
Broetchen 26 Mar - 14:52 
The only ports you need are 27015 UDP (pings, game transmission) and 27015 TCP (rcon). If you want to use SourceTV you'd need to forward 27020 UDP, too.
Also, what firewall do you use?
^8Holy^2|Ghost 26 Mar - 15:03 
yats or so. The Linux system runs on a VM. Now I opend the firewall ports correctly because I can join via LAN without taking down the firewall. So it looks like that the router config is wrong. However I didn't know whats wrong with it because its not the first time that I forward ports an till now it works everytime. Here a list what I have done:
1) Go to the router page
2) NAT& Ports
3) creat a rule
4) entered public ports or portrange
5) client ports or portrange
6) entered the local ip from the server
are there any mistakes?
Broetchen 26 Mar - 15:09 
Seems to be correct if it works with other applications. Thought you'd need help with iptables or something, but since that's not the case I'm out, sorry and good luck!
^8Holy^2|Ghost 27 Mar - 0:35 
What did you mean with iptables?
Broetchen 27 Mar - 1:28 
I meant this[www.netfilter.org].
Ostatnio edytowany przez: Broetchen; 27 Mar - 1:28
^8Holy^2|Ghost 27 Mar - 1:44 
Thanks maybe this is my problem. I try to find this software on my Linux system
^8Holy^2|Ghost 27 Mar - 2:18 
Thanks for the help. I solved the problem. Here is what I have done.
First I followed this turtorial to disable the iptables
http://answers.vpsroom.com/question/243164181511/how-to-disable-the-iptables-firewall-in-linux
After that I make a portscan with this side: http://canyouseeme.org/
There I saw that the Ip of my server was not the same which stands in the server console. So I just used the right IP and everything works.
Broetchen 27 Mar - 7:19 
Awesome! I'm glad my hint helped. :)
Wyświetlanie 1-8 z 8 komentarzy
< >
Na stronę: 15 30 50