Alex Kibler Jan 24 @ 3:39pm
Can't get the Ship dedicated server to install.
Hi there. When I try to install the Ship (app 2400), I get the failed to install app (no subscription) error. I am logged in, so I know it's not that. Any idea what else could cause this?
Showing 1-7 of 7 comments
< >
Maxchaos Jan 24 @ 3:40pm 
Try to install it by connectiong to your Steam account with steamcmd instead of logging in anonymous, maybe it will work ^^ .
Alex Kibler Jan 24 @ 6:00pm 
you mean by doing ./steamcmd +username password? I tried that too. Same issue. :(
[Kevin] Jan 26 @ 1:48pm 
Provide the line that you have used to install
And btw THE SHIP dedicated server is app 2403!!!
use google to search
type --) steamcmd --) magic https://developer.valvesoftware.com/wiki/SteamCMD

so if u readed that you get this


[root steamcmd]# ./steamcmd.sh +login YOURACCOUNT PASSWORD +force_install_dir ./theship +app_update 2403 validate +quit
Redirecting stderr to '/root/Steam/logs/stderr.txt'
[ 0%] Checking for available updates...
[----] Verifying installation...
Steam Console Client (c) Valve Corporation
-- type 'quit' to exit --
Loading Steam3...OK.
Loading Steam2...OK.

Logging in user 'YOURUSERNAME' to Steam Public...Login Failure: Account Logon Denied

This computer has not been authenticated for your account using Steam Guard.
Please check your email for the message from Steam, and enter the Steam Guard
code from that message.
You can also enter this code at any time using 'set_steam_guard_code'
at the console.
Steam Guard code:XXXXXX
Success.
Initial App state (0x10102) reconfiguring
App state (0x10102) reconfiguring, progress: 0,00 (0 / 0)
App state (0x10102) reconfiguring, progress: 0,00 (0 / 0)
App state (0x80102) preallocating, progress: 30,91 (464382921 / 1502566017)
App state (0x80102) preallocating, progress: 69,27 (1040784582 / 1502566017)
App state (0x300502) downloading, progress: 0,02 (328192 / 1502566017)
App state (0x300502) downloading, progress: 0,90 (13531458 / 1502566017)
App state (0x300502) downloading, progress: 2,24 (33644503 / 1502566017)
App state (0x300502) downloading, progress: 4,95 (74401187 / 1502566017)
App state (0x300502) downloading, progress: 5,88 (88351556 / 1502566017)
App state (0x300502) downloading, progress: 6,51 (97788740 / 1502566017)
App state (0x300502) downloading, progress: 7,07 (106177348 / 1502566017)

NOT THAT HARD AT ALL


i find this in just 5 minutes

contact me for more help

Alex Kibler Jan 26 @ 2:34pm 
Oh awesome, thanks! I got it installed. Now, how do I actually run it? That's where I'm really stuck haha
surc Feb 27 @ 8:08am 
I also have been unable to get The Ship server to run, it times out when connecting during launch. I've submitted a ticket to Blazing Griffin support, but I'm not exactly confident that they'll have the answer. If anybody knows a fix for this, I would really love to hear it!
Stupid Mar 11 @ 9:35pm 
I did a lot of research about this some time ago and it looks to me that the filenames in the *.so files are not respecting the case/capitalization of the actual files. This results in the server not being able to find or load most of its assets, so it hangs or crashes.

Run it under Windows, or any other non-case sensitive OS and it works fine.
NoWa Mar 26 @ 3:12pm 
:D
Showing 1-7 of 7 comments
< >
Per page: 15 30 50