Tarot Jul 11, 2014 @ 10:48am
Stuck at 99.99% when downloading Gmod
Hey. Trying to download on my VPS using SteamCMD

It constantly gets stuck at 99.99% http://puu.sh/a6SMM/42d842dfdc.png

Its been doing this for the last 2 days. Apparently im the only person in the world with this problem, or so it seems because i cant find any other posts or solutions to it

Please advise
Showing 1-11 of 11 comments
< >
Maxchaos Jul 11, 2014 @ 10:51am 
Just try to wait, sometimes it takes some time for the download to complete. I have been stuck at other percentages, not only 99.9. But just try to wait. (if it is stuck at 99.9 % during 10 minutes maybe there is a problem but don't just wait a minute before stopping the download)
Tarot Jul 11, 2014 @ 12:32pm 
Its been like it for over 24 hours though =/
Maxchaos Jul 11, 2014 @ 1:14pm 
Oh well, it's pretty long :D. In this case I dont know sorry ^^" !
Tarot Jul 11, 2014 @ 3:15pm 
One error out the way, on to another. Now despite numerous updates, it claims its not up to date

I might try updating my mounted games
Broetchen Jul 12, 2014 @ 4:02pm 
app_update 4020 validate might help.
Last edited by Broetchen; Jul 12, 2014 @ 4:03pm
Tarot Jul 13, 2014 @ 12:27pm 
Done that. Still nothing
Scorpy Filmaszer Jul 21, 2014 @ 8:51am 
add 4020
[Kevin] Jul 21, 2014 @ 7:26pm 
you just need to run the install several times, if its stuck stop it and install it back, the files that where not downloaded the first time might appear now
Tarot Jul 22, 2014 @ 3:12am 
I've been running it each day since i originally posted this :P Still no luck. I've been validating and everything else. Its also only Garry's Mod that does it

#edit: I have reinstalled everything 4 times
Last edited by Tarot; Jul 22, 2014 @ 3:12am
skythekidRS Jul 25, 2014 @ 9:32am 
send me an invite dude ill tell you how to fix it ok
Tarot Jul 25, 2014 @ 11:25am 
Na man I'm good. I updated IPTABLES and its workin now. I didn't think it woudl work but turns out it was a fix @:
Showing 1-11 of 11 comments
< >
Per page: 15 30 50