Suicide Bomber! Oct 3, 2013 @ 10:34pm
Source SDK Base 2013 Dedicated Server problems
I have searched and cant find any info so I am sorry if this has been talked about already I have just been getting frustrated. I am trying to run a dedicated server, I have tried to run the Source SDK Base 2013 Dedicated Server as I have for the past 2 or 3 years not been able to get the Source 2007 dedicated server running. I am having the same issue with Source SDK Base 2013 Dedicated Server and I did the Source 2007 dedicated server. I launch Source SDK Base 2013 Dedicated Server from the Steam tools menu and the Start Dedicated Server window pops up I select the game I want. Currently I want to run a HL2DM Server, I make sure all the other setting are set and click Start Server and then briefly the status window appears saying starting dedicated server then disappears. no other window appears not even the sever window that is supposed to appear when the sever is running. I know the server is not running not only because I can see it when browsing it but as soon as the starting dedicated server window disappears I try to relaunch right away from the tools menu and it says its already running then it I try to launch it again I no longer get the message that its running so I know the server did not start. I have tried on 2 different computers one is a Windows XP another is Windows 7

I would love it if someone can provide me with a way to fix this that I will not have to spend a hour doing.


Showing 1-1 of 1 comments
< >
+Kn1ghtWolf+ Apr 5 @ 3:19am 
I'm having this issue as well, a crash-dump file gets created in the srcds directory: srcds_20140405_041649_1_InvalidParameterHandler.mdmp

The exception info says "A breakpoint was encountered"

Thought it was because I had compiled in Debug mode, but re-compiled in Release and it still happens. My mod is using the [Upcoming] branch, and I'm also running the [Upcoming] branch on Server 2013...

Any ideas? :)
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Oct 3, 2013 @ 10:34pm
Posts: 1