Doge Wizard 420 Oct 18, 2013 @ 10:34am
Windows 8.1 making all my games appear to be in some sort of 3D mode. HELP!
So after I installed the new 8.1 update I tried to play some games. But for some reason all the games look like they are in 3D. And I mean the old kind of 3D where everything is red and blue. Please someone help.
Showing 1-13 of 13 comments
< >
rotNdude Oct 18, 2013 @ 10:35am 
It seems you need to uninstall and reinstall new video drivers.
blkmnky Oct 18, 2013 @ 10:57am 
I had this too lol it's just 3d vision stuck in Anaglyph mode (3D Vision Discover). Like rotNdude said reinstall drivers.
CyBob_7 Oct 18, 2013 @ 3:32pm 
I too had this problem. I had the nvidia driver for the 8800 gts. For those with nvidia control panel, navigate to stereoscopic 3d from the side pane. There should be a checkbox named "enable stereoscopic 3d" or something similar. When I upgraded to 8.1, it must have gotten activated. I deselected the box and ran a game. Problem solved. I don't know about radeon/amd though.
Last edited by CyBob_7; Oct 18, 2013 @ 3:32pm
Duenan84 Oct 18, 2013 @ 5:15pm 
I had the same exact same problem described as above. I followed CyBob's suggestion and it worked out perfectly. Thanks CyBob!
broadwaj Oct 19, 2013 @ 4:37am 
I too had the same issue, thank you CyBob_7, this has fixed the problem for me too.
Doge Wizard 420 Oct 19, 2013 @ 11:59am 
Thanks you so much Cybob_7! That worked perfectly.
Riddim Feb 8 @ 5:19pm 
I tried finding the stereocopic 3d option in my nvidea control panel but I cant seem to locate it. Does anyone know exactly how I get to that option? or perhaps it is labeled something els now?
BOOMY Feb 8 @ 6:22pm 
Originally posted by -Lithium- Riddim:
I tried finding the stereocopic 3d option in my nvidea control panel but I cant seem to locate it. Does anyone know exactly how I get to that option? or perhaps it is labeled something els now?

Best solution is to reinstall driver and choose custom install and uncheck 3d driver. Or in your thread it is suggested to uninstall the 3d driver.
Last edited by BOOMY; Feb 8 @ 6:24pm
Doge Wizard 420 Feb 8 @ 9:54pm 
Why are people commenting on this 4 months later? XD
calebgalloway6 Jun 20 @ 2:43pm 
this worked for me on all of my games except one, which still is red and blue. any help?
_I_ Jun 20 @ 2:48pm 
red/blue does not use 3d driver, go to the games video settings and disable 3d
calebgalloway6 Jun 21 @ 11:43am 
there is no 3D setting in the video settings all of my games were red and blue until i turned off the 3D in the nvidia control panel

CNTR + T fixed it thanks anyway
Last edited by rotNdude; Jun 21 @ 2:45pm
Azza ☠ Jun 21 @ 1:19pm 
Right-click Desktop
> Nvidia Control Panel
> Stereoscopic 3D, untick Enabled

Seems your already resolved however?
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Oct 18, 2013 @ 10:34am
Posts: 13